<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/input/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/common-8b3d6d51a0.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/FeatureCardPage-4d66f438bb.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/main-231b4d0d0a.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/vendors-bd538080ec.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/FeatureCardPage-65792925de.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/common-8b3d6d51a0.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/FeatureCardPage-4d66f438bb.css" /><title>Riding the rails with YouTube's hobo vloggers</title><link rel="canonical" href="https://www.inputmag.com/culture/hobo-vloggers-train-hopping-youtube" /><link rel="amphtml" href="https://www.inputmag.com/culture/hobo-vloggers-train-hopping-youtube/amp" /><meta name="description" content="Critics say their content is dangerous and irresponsible, but these influencers can't get enough of the train-hopping life." /><meta property="og:url" content="https://www.inputmag.com/culture/hobo-vloggers-train-hopping-youtube" /><meta property="og:type" content="article" /><meta property="og:title" content="Riding the rails with YouTube's hobo vloggers" /><meta property="og:description" content="Critics say their content is dangerous and irresponsible, but these influencers can't get enough of the train-hopping life." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.4013&amp;fp-y=0.737" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@jesslucaswrites" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Riding the rails with YouTube's hobo vloggers","description":"Critics say their content is dangerous and irresponsible, but these influencers can't get enough of the train-hopping life.","datePublished":"2022-05-17T12:00:25.513Z","dateModified":"2022-05-17T12:00:25.513Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/culture/hobo-vloggers-train-hopping-youtube"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.4013&fp-y=0.737","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Jessica Lucas","url":"https://www.inputmag.com/profile/jessica-lucas-73988178"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/input/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Culture","creator":["Jessica Lucas"],"keywords":["Social Media","Streaming","Outdoor","features","transportation","youtube","influencers","outdoor","youtubers","death","nature","the-great-outdoors"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/culture","name":"Culture"}}]}]}]</script></head><body><style>:root{--paletteColorA:#FFFFFF;--paletteColorB:#FF5C5C;--paletteColorC:#311C4A;--paletteColorD:#D0A8FF;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#FFFFFF;--slot3:#311C4A;--slot4:#FF5C5C;--slot5:#311C4A;--slot6:#FF5C5C;--slot7:#000000;--slot8:#311C4A;--slot9:#FFFFFF;--slot10:#FFFFFF;--slot11:#FF5C5C;--slot12:#FFFFFF;--slot13:#D0A8FF;--slot14:#D0A8FF;--slot15:#D0A8FF;--slot16:#D0A8FF;--slot17:#9058D0;--slot18:#000000;--slot20:#000000;--slot21:#000000;--slot22:#311C4A}</style><header class="qU header-118305991"><style>.header-118305991{--metaColor:#e9ffd1}</style><div class="zU"><div class="Ry"><a class="O3" href="/"><svg class="I4 Po" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="V8 z1" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></div></header><div><article class="LO page-118305991"><style>.page-118305991{--paletteColorA:#fffcee;--paletteColorB:#b28a10;--paletteColorC:#4b6b29;--paletteColorD:#e9ffd1;--paletteColorF:#b28a10;--paletteColorG:#000000;--paletteColorH:#000000;--slot2:#fffcee;--slot3:#4b6b29;--slot4:#b28a10;--slot5:#4b6b29;--slot6:#b28a10;--slot8:#4b6b29;--slot9:#fffcee;--slot10:#fffcee;--slot11:#b28a10;--slot12:#fffcee;--slot13:#e9ffd1;--slot14:#e9ffd1;--slot15:#e9ffd1;--slot16:#e9ffd1;--slot17:#b28a10;--slot22:#000000;--cardBackgroundColor:var(--slot2);--metaColor:#e9ffd1;--navColor:#e9ffd1}</style><div class="cC"><div class="sW Kw"><div class="gs rD Bh"><header class="OL op"><p class="Qw M2">The Great Outdoors</p><h1 class="Js Tg Ou cG">Riding the rails with YouTube’s hobo vloggers</h1><div class="C5"><p>Critics say their content is dangerous and irresponsible, but these influencers can’t get enough of the train-hopping life.</p></div></header><div class="vm h-"><img src="https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/image/2022/5/16/ced65514-0a0b-4d0c-a8be-000721a946d3-img_5569.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4013&amp;fp-y=0.737&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="Hobo vlogger Dancer" class="Sx Ed" /></div><span class="Vm XI">Dancer</span></div></div></div><div class="QV vz"><div class="Ml byline"><a href="/profile/jessica-lucas-73988178" class="NU">Jessica Lucas</a></div><div class="KY"><div><time datetime="2022-05-17T12:00:25.513Z">4 hours ago</time></div></div></div><div class="kC"><div class="fx Af" data-adroot><p>Dancer vividly remembers the first time he hopped a freight train.</p><p>It was a warm October day in 2020, and he’d stationed himself north of Longmont, Colorado, near the railway yard, where the train often rolls through town. He’d been standing next to a tree for hours, debating whether he was really going to go through with this dangerous act — and trying to ease the butterflies in his stomach.</p><p>He’d learned about train-hopping in 2017, after discovering the videos of James “Jim” Stobie, a prolific vlogger known online as Stobe the Hobo. Stobie died later that same year, <a href="https://www.dailydot.com/upstream/stobe-the-hobo-dath/" target="_blank" rel="noreferrer">after getting into an accident while hopping trains</a> in Maryland. He was 33. Nevertheless, Dancer was inspired by the key message of Stobie’s videos: that viewers should see the often-unexplored areas of the U.S.</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/16/2111adea-f929-41c9-b38c-9206e7d72589-img_5556-1.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/2111adea-f929-41c9-b38c-9206e7d72589-img_5556-1.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress 375w, https://imgix.bustle.com/uploads/image/2022/5/16/2111adea-f929-41c9-b38c-9206e7d72589-img_5556-1.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2022/5/16/2111adea-f929-41c9-b38c-9206e7d72589-img_5556-1.jpg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/5/16/2111adea-f929-41c9-b38c-9206e7d72589-img_5556-1.jpg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Hobo vlogger Dancer" class="Ed" /></noscript></div><div><figcaption class="Tr">Dancer<cite class="hW">Dancer</cite></figcaption></div></figure></div><p>Although Dancer had reached out to people online via hobo forums like<a href="https://www.amtraktrains.com/" target="_blank" rel="noreferrer"> Amtrak Unlimited</a> and<a href="https://squattheplanet.com/tags/train-hopping/" target="_blank" rel="noreferrer"> Squat the Planet</a>, he hadn’t found anyone willing to tutor a newbie, so he studied the train-hopping videos of Stobie and others on YouTube. After three years of virtual learning, he found the courage to try it on that day in fall 2020.</p><p>“It was the best feeling when the train started moving,” says Dancer. “The most supreme feeling ever.” Emboldened, he clambered atop the train to surf it. “Having that free feeling and having the wind hitting you, all your problems go away, because you’ve got to be in the moment and try not to fall off,” he says. “Those first two seconds kind of got me hooked.”</p><p>Since that first trip, which took Dancer 40 miles north to Fort Collins, he’s traveled all over the U.S. by train, cruising through places like <a href="https://www.youtube.com/watch?v=UNzrfrlj_1s&amp;ab_channel=Dancer" target="_blank" rel="noreferrer">Arizona</a> and the Rocky Mountains. He lives out of his car between train rides and occasionally crashes on his friends’ couches. But not everyone has been supportive of his efforts. “My comments are ruthless online. They’re just toxic,” says Dancer. “People are saying that I’ve got a death wish or think I’m too reckless when I’m on top of the train. They say that I’m going to wind up dead.”</p><div class="sW iG vr" style="max-width: 854px;"><div><div><div class="kk"><div class="TV"></div><noscript><iframe src="https://www.youtube.com/embed/VypwXXdRpq4" data-videoid="VypwXXdRpq4" class="TV"></iframe></noscript></div></div></div></div><p>Dancer, a college dropout in his early twenties, has been doing this full-time for the last two years, surviving off money he saved from trading stocks online and the income from <a href="https://www.youtube.com/channel/UCiWIXrNOE4Lm-TqXxJ0ze9w" target="_blank" rel="noreferrer">his YouTube channel</a>, where he shares his adventures with more than 23,000 subscribers. (Dancer, who covers his face with a mask in his videos to protect himself from legal action, asked <em>Input</em> to withhold his name and age.)</p><p>He is part of a community that has been steadily growing since Stobie’s death in 2017. Content creators in the space say they are doing their best to honor his legacy. Through their videos, these hobos — who are overwhelmingly male and white — hope to document what they consider to be a dying artform, while fending off critics who believe their content is dangerous and irresponsible.</p><p>According to the <a href="https://ssoih.com/history.html" target="_blank" rel="noreferrer">Secret Society of Internet Hobos</a>, there is little documentation on how hobos — migrant workers who jumped freight trains to travel around America — came to be. The term gained popularity <a href="https://ssoih.com/history/hobo_club_1890.jpg" target="_blank" rel="noreferrer">in the late 1800s</a>, as interest in these transient communities grew. Over time, hobos became synonymous with people who abandoned traditional society to live their lives on the railroad lines, something that many members of the community did out of necessity, rather than as a pastime or a lifestyle.</p><p>These days, train-hopping can result in misdemeanor trespassing charges, but many aficionados are not deterred by this risk. They describe what they do as a calling.</p><p>“It’s like being a serial killer or something, y’know? The urge builds up,” says George Graham, a 65-year-old train-hopping vlogger from South Dakota who has been riding the rails since the 1970s. (Graham does not hide his identity, as he’s not had much trouble with law enforcement — a situation he attributes to white privilege and, these days, his age, which makes him less threatening to police.) “Something inside you says you’ve got to get out of wherever you are and ride for a while.”</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 133.3333%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/16/95d15148-4812-491e-be61-667237dcaffd-george-graham.jpg?w=375&amp;h=500&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/95d15148-4812-491e-be61-667237dcaffd-george-graham.jpg?w=375&amp;h=500&amp;fit=max&amp;auto=format%2Ccompress 375w, https://imgix.bustle.com/uploads/image/2022/5/16/95d15148-4812-491e-be61-667237dcaffd-george-graham.jpg?w=375&amp;h=500&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2022/5/16/95d15148-4812-491e-be61-667237dcaffd-george-graham.jpg?w=760&amp;h=1013&amp;fit=max&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/5/16/95d15148-4812-491e-be61-667237dcaffd-george-graham.jpg?w=760&amp;h=1013&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Hobo vlogger George Graham" class="Ed" /></noscript></div><div><figcaption class="Tr">George Graham<cite class="hW">George Graham</cite></figcaption></div></figure></div><p>Graham, who is a grandfather, splits his time between staying at the Wisconsin home he shares with his wife and taking three-week train-based adventures, which he shares with 13,000 subscribers via his YouTube channel, <a href="https://www.youtube.com/c/Jumpingoffthecliff" target="_blank" rel="noreferrer">JumpingOffTheCliff</a>. “It’s such a piss-poor way to travel. But that movement, that being on the move and that constant change, is somehow soothing to me,” he says. “That feeling of openness is hard to beat.”</p><p>Like most train-hoppers, Graham is passionate about the great outdoors and feels his love for nature is what keeps him and others coming back year after year. “The Highline through Montana and Glacier National Park, it's just spectacular. And if you're like me, growing up on the plains, coming across Wyoming when it’s wide open is just gorgeous,” he says.</p><p>“I feel like I’m in someone else’s movie, in a way, just seeing the scenery going by and riding over these historic paths that millions of people have traveled before me,” he adds. Graham often takes camping gear with him on his trips, spending nights in the wilderness and hitting fly-fishing spots during the day.</p><div class="sW iG vr" style="max-width: 854px;"><div><div><div class="kk"><div class="TV"></div><noscript><iframe src="https://www.youtube.com/embed/k01XKMOxnDg" data-videoid="k01XKMOxnDg" class="TV"></iframe></noscript></div></div></div></div><p>Dancer loves the outdoors, too, but says his main motivation is his desire to make content. “It's just that purpose of life kind of thing. It gives me some satisfaction making the videos — and doing all the research behind it and getting on the train,” he says. “Making the final product and hearing what everybody has to say about it drives me. I get a lot of positive comments, too, and I meet a lot of really cool people.”</p><p>While filming is rewarding for train-hoppers, it’s a difficult pursuit. “It isn’t always easy to take out the camera because you need to prioritize safety first,” says 18-year-old Slovakian vlogger Michael, who rides the rails across his home country and neighboring regions. “All the waiting and the feelings and the hard stuff, we just cut that out, because the video needs to be entertaining.”</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 75%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/16/a2d03ad8-e14b-42ef-9e04-c83eb467dfc9-skrypt2.jpg?w=375&amp;h=281&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/a2d03ad8-e14b-42ef-9e04-c83eb467dfc9-skrypt2.jpg?w=375&amp;h=281&amp;fit=max&amp;auto=format%2Ccompress 375w, https://imgix.bustle.com/uploads/image/2022/5/16/a2d03ad8-e14b-42ef-9e04-c83eb467dfc9-skrypt2.jpg?w=375&amp;h=281&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2022/5/16/a2d03ad8-e14b-42ef-9e04-c83eb467dfc9-skrypt2.jpg?w=760&amp;h=570&amp;fit=max&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/5/16/a2d03ad8-e14b-42ef-9e04-c83eb467dfc9-skrypt2.jpg?w=760&amp;h=570&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Hobo vloggers Skrypt" class="Ed" /></noscript></div><div><figcaption class="Tr">The duo behind the Skrypt channel<cite class="hW">Skrypt</cite></figcaption></div></figure></div><p>Michael runs a YouTube channel called <a href="https://www.youtube.com/channel/UCRyxrJJtHjGJo-X18CdzZIw" target="_blank" rel="noreferrer">Skrypt</a> – which has nearly 4,000 subcribers – with his train-hopping partner, Johnny, also 18 and from Slovakia. Like Dancer, both men cover their faces in videos to avoid legal consequences. (Michael asked <em>Input</em> to withhold his last name; Johnny is an alias.)</p><p>Michael and Johnny, who use GoPros and DSLR cameras to shoot their content, say their footage doesn’t fully convey their IRL experiences. “You can’t capture the fear that we’re going through,” says Johnny. “You don't really see the stress that is going on.”</p><h3 data-md-text-align="center">One hobo’s legacy</h3><p>Stobie’s videos, which remain online, are well-known and still widely viewed today. The current generation of vloggers view his death as a cautionary tale. “You never think it’s going to happen to you or someone you know. But he was drinking when he surfed the trains, and drinking while doing this stuff is very dangerous,” says Johnny.</p><p>Stobie would appear in his train-hopping videos with beers on hand so frequently that a tribute to the vlogger uploaded to YouTube after his death was entitled “<a href="https://www.youtube.com/watch?v=XSp898h9T64&amp;ab_channel=TransconMedia" target="_blank" rel="noreferrer">MORE BEER!”</a> “I think it was a big wake-up call for lots of people in the community,” Johnny continues. “You just seem invincible when you're drinking and train-hopping. It’s made people think twice about if it’s such a good idea.”</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/16/5f4e2605-2273-4143-815e-5820b7bf7491-stobie-screen.jpeg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/5f4e2605-2273-4143-815e-5820b7bf7491-stobie-screen.jpeg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress 375w, https://imgix.bustle.com/uploads/image/2022/5/16/5f4e2605-2273-4143-815e-5820b7bf7491-stobie-screen.jpeg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2022/5/16/5f4e2605-2273-4143-815e-5820b7bf7491-stobie-screen.jpeg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/5/16/5f4e2605-2273-4143-815e-5820b7bf7491-stobie-screen.jpeg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Stobe the Hobo YouTube vlogger" class="Ed" /></noscript></div><div><figcaption class="Tr">Stobe the Hobo<cite class="hW">YouTube</cite></figcaption></div></figure></div><p>There are other, darker, theories surrounding Stobie’s death. Some community members feel Stobie was too skilled to have died while train-hopping and suspect foul play. “People definitely watched Stobe’s videos and didn’t appreciate him documenting the lifestyle and giving out locations,” says Dancer. “I think his death was suspicious. There are some sketchy gangs out there, like the Freight Train Riders of America.” (The mysterious group, <a href="https://www.ojp.gov/ncjrs/virtual-library/abstracts/train-gangs-today-another-threat-law-enforcement" target="_blank" rel="noreferrer">supposedly set up in the 1980s by a group of Vietnam veterans</a>, is thought to be dangerous and violent, although most hobos believe it died out some time ago.)</p><p>Graham, meanwhile, is dubious. “I know there’s rumors that people didn’t like him or were mad that he posted videos, but I don’t buy much of that,” he says. “I just can’t picture that happening.”</p><p>Stobie’s father, Mike Stobie, wants to be clear that, according to the authorities, there was no foul play involved. The detectives who investigated his son’s death attributed it to a train running ahead of schedule. Mike, a 69-year-old musician who lives in Colorado, adds that he has been overwhelmed by the impact his son made on the world. </p><p>“I regularly get letters and emails from people who tell me that they were depressed, and that watching Jim’s videos gave them a sense of optimism about life and inspired them to have adventures,” Mike says. “They say that Jim changed their life.”</p><p>Mike says he supported Jim’s adventures and even hopped a freight train with him once. The elder Stobie just wants others to be cautious. “I had a friend who was an engineer, and when I told him what Jim was doing, he just said, ‘That is effing dangerous,’” he recounts. “If you’re going to do it, you need to be careful.”</p><div class="sW iG vr" style="max-width: 854px;"><div><div><div class="kk"><div class="TV"></div><noscript><iframe src="https://www.youtube.com/embed/6Rsuz6FgMso" data-videoid="6Rsuz6FgMso" class="TV"></iframe></noscript></div></div></div></div><p>Young people like Michael, Johnny, and Dancer all describe Jim Stobie as an inspiration. But the fact remains that many train-hopping veterans are unhappy with YouTubers, who they feel reveal too many secrets about the pursuit and are reckless when it comes to activities like train-surfing. It’s something that weighs on vloggers’ minds.</p><p>“It’s already harming the community, because people are seeing videos and information that shouldn’t be out there. Inexperienced people are [starting to train-hop] because of the videos, and they’re getting caught,” Michael says. When that happens, warnings about train-hoppers “flow up the stations,” he adds, “and there’s more security and penalties.”</p><p>Despite feeling this way, Michael continues to vlog with Johnny. “People are either going to do it or they’re not,” Michael says. “It doesn't matter if we’re posting, because there are going to be more people posting anyway. It’s becoming more popular.”</p><p>Graham thinks that the train companies ultimately will prevail. “The technology is already in place. You used to be able to hide in a well car and ride across into Canada, but now they scan at the borders for people. You show up on an X-ray machine,” he says. “I’m pretty sure as [technology] gets cheaper to implement, they’ll bring everything to a stop. I know the day’s coming when it won’t be possible to do this anymore.”</p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/5/16/c9a40ade-1ee4-49cd-b6cd-d78ad91e185a-img_5571.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/5/16/c9a40ade-1ee4-49cd-b6cd-d78ad91e185a-img_5571.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress 375w, https://imgix.bustle.com/uploads/image/2022/5/16/c9a40ade-1ee4-49cd-b6cd-d78ad91e185a-img_5571.jpg?w=375&amp;h=211&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2022/5/16/c9a40ade-1ee4-49cd-b6cd-d78ad91e185a-img_5571.jpg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress 760w, https://imgix.bustle.com/uploads/image/2022/5/16/c9a40ade-1ee4-49cd-b6cd-d78ad91e185a-img_5571.jpg?w=760&amp;h=428&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Hobo vlogger Dancer" class="Ed" /></noscript></div><div><figcaption class="Tr">Dancer<cite class="hW">Dancer</cite></figcaption></div></figure></div><p>This looming technological threat is exactly why vloggers like Dancer think it’s so important to keep recording their lifestyle. “There’s going to be more cameras, more sensors, more monitoring on railyards,” he says. “So that’s why I want to film everything now, before it can’t be done anymore. I’d like to preserve everything by documenting the journeys I take.”</p><p>Although Dancer still enjoys risking life and limb in exchange for the adrenaline rush and YouTube views, after several years on the rails, he’s beginning to think differently. “It’d be cool to go back to school and get a degree, maybe get an office job,” he muses. “It’s definitely not a permanent thing. I believe I have a future — I don’t really need a criminal record for trespassing.”</p><h4>🏕 <em><a href="https://www.inputmag.com/outdoor">The Great Outdoors:</a> Your guide to exploring all that our beautiful planet has to offer even if that means still being online (sometimes).</em></h4><p></p></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec wJ" id="navCheckbox" type="checkbox" /><label class="zw U8" for="navCheckbox"></label><nav class="za"><div class="Yx"><input class="wY" id="searchCheckbox" type="checkbox" /><a class="sI" href="/">Input</a><label class="V8 ny" for="searchCheckbox"><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 BR" for="navCheckbox"><button aria-label="close nav" class="CA" type="button"></button></label><div class="hb"><form class="mT XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="jE"><label class="Am" for="subv_tech"><a href="/tech">Tech</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="jE"><label class="Am" for="subv_culture"><a href="/culture">Culture</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/amplifying-black-voices"><span>Amplifying Black Voices</span></a><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="jE"><label class="Am" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jE"><label class="Am" for="subv_style"><a href="/style">Style</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="jE"><label class="Am" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="jE"><label class="Am" for="subv_guides"><a href="/guides">Guides</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fd"><div class="Am"><a href="/features">Features</a></div></div></form><div class="Dm"><ul class="i5"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer">Terms</a></li><li><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer">Privacy</a></li><li><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Ts"><div><div class="Q-"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MF"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="Pk"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wA"></i></a></div><div class="b9">Input © 2022 BDG Media, Inc. All rights reserved.</div></div><div class="fN"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="642949979">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/2022/input/main-231b4d0d0a.js"></script><script defer src="https://cdn2.bustle.com/2022/input/vendors-bd538080ec.js"></script><script defer src="https://cdn2.bustle.com/2022/input/FeatureCardPage-65792925de.js"></script></body></html>