<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2021/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/common-e91b142d3a.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/CardPage-47eb9c395d.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/main-5a66331917.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/vendors-b8ed7c91e0.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/CardPage-d2d9ed6a23.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/common-e91b142d3a.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/CardPage-47eb9c395d.css" /><title>Playground Games has been working on 'Fable' reboot for four years</title><link rel="canonical" href="https://www.inputmag.com/gaming/fable-reboot-four-years-development-time" /><link rel="amphtml" href="https://www.inputmag.com/gaming/fable-reboot-four-years-development-time/amp" /><meta name="description" content="Tom Gaulton, an engineer at the studio, took to Twitter to announce the news." /><meta property="og:url" content="https://www.inputmag.com/gaming/fable-reboot-four-years-development-time" /><meta property="og:type" content="article" /><meta property="og:title" content="Playground Games has been working on 'Fable' reboot for four years" /><meta property="og:description" content="Tom Gaulton, an engineer at the studio, took to Twitter to announce the news." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/11/10/c66595d2-2994-4579-a607-5ea329b565ad-fable1.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Playground Games has been working on 'Fable' reboot for four years","description":"Tom Gaulton, an engineer at the studio, took to Twitter to announce the news.","datePublished":"2021-11-11T00:03:25.264Z","dateModified":"2021-11-11T00:03:25.264Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/gaming/fable-reboot-four-years-development-time"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2021/11/10/c66595d2-2994-4579-a607-5ea329b565ad-fable1.jpeg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Will Gendron"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2021/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Gaming","creator":["Will Gendron"],"keywords":["Social Media","Internet","Video Games","microsoft","twitter","gaming","xbox"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/gaming","name":"Gaming"}}]}]}]</script></head><body><style>:root{--paletteColorA:#ffffff;--paletteColorB:#ff6060;--paletteColorC:#311c4a;--paletteColorD:#d0a8ff;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#ffffff;--slot3:#311c4a;--slot4:#ff6060;--slot5:#311c4a;--slot6:#ff6060;--slot7:#000000;--slot8:#311c4a;--slot9:#ffffff;--slot10:#ffffff;--slot11:#ff6060;--slot12:#ffffff;--slot13:#d0a8ff;--slot14:#d0a8ff;--slot15:#d0a8ff;--slot16:#d0a8ff}</style><header class="qpa header-85120915"><style>.header-85120915{--metaColor:#ffa58a}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg class="Iqt Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></div></header><div><article class="oBg page-85120915"><style>.page-85120915{--paletteColorA:#eeffee;--paletteColorB:#67a39d;--paletteColorC:#ac7100;--paletteColorD:#ffa58a;--slot2:#eeffee;--slot3:#ac7100;--slot4:#67a39d;--slot5:#ac7100;--slot6:#67a39d;--slot8:#ac7100;--slot9:#eeffee;--slot10:#eeffee;--slot11:#67a39d;--slot12:#eeffee;--slot13:#ffa58a;--slot14:#ffa58a;--slot15:#ffa58a;--slot16:#ffa58a;--cardBackgroundColor:var(--slot11);--metaColor:#ffa58a;--navColor:#ffa58a}</style><div class="cCV"><div class="sCC"><div class="PDZ"><div class="DeF jus"><div class="pnB"><p class="yMO kFm">Gaming</p><h1 class="Wwl">Playground Games has been working on 'Fable' reboot for four years</h1></div><div class="aBw"><div class="vxZ erX"><img src="https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=2000&amp;h=640&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcset="https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=414&amp;h=478&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=414&amp;h=478&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=2000&amp;h=640&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=2000&amp;h=640&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=768&amp;h=890&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/image/2021/11/10/7e6db799-979e-4429-8425-2623a04233b7-fable1.jpeg?w=768&amp;h=890&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.72&amp;fp-y=0.3627&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt class="Ibl Eds" /></div><div class="xzH"><p class="DhW" data-text="4">4</p></div></div><div class="CeH"><p class="skj">Development time for the 'Fable' reboot.</p></div></div></div></div></div><div class="QBc Ooi"><div class="cuN byline"><span class="Neu">Will Gendron</span></div><div class="KET"><div><time datetime="2021-11-11T00:03:25.264Z">3 minutes ago</time></div></div></div><div class></div><div class="tnD"><div data-adroot class="AqC AjL"><p>One of Microsoft’s original flagship franchises for the Xbox was the RPG <em>Fable</em> that allowed users to determine their character’s moral compass, making decisions that generally fell on a binary scale — do something cruel and chart a path towards evil, or be a benevolent warrior. While there wasn’t nuance beyond good or bad, it was one of the first games that leaned into this sort of decision-making, having cascading effects on the outcome of the gameplay. </p><p>Since 2010’s <em>Fable III </em>there hasn’t been another entry into the series but recently Tom Gaulton, an engineer at Playground Games, tweeted out his excitement about working on the forthcoming <em>Fable</em>.</p><div class="sCC iGR vYe" style="max-width: 550px;"><div><div><div class="XeQ"><blockquote data-tweetid="1456582185171947527"><a href="https://twitter.com/deltaflux/status/1456582185171947527?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1456582185171947527%7Ctwgr%5E%7Ctwcon%5Es1_c10&amp;ref_url=https%3A%2F%2Fwww.gamespot.com%2Farticles%2Ffable-reboot-has-been-in-development-for-four-years-at-playground-games%2F1100-6497871%2F"></a></blockquote></div></div></div></div><p>While there was no inclusion of any details related to the latest <em>Fable</em> game, we now know that Playground Games has been working on it for at least four years. Aside from an announcement trailer that was released last July, there hasn’t been much word on the game. What will it be called? <em>Fable IV</em>? Or something else entirely? Towards the end of trailer, the word <em>Fable</em> flashes across the screen suggesting the latest iteration of the franchise may drop numerals altogether.</p><div class="sCC iGR vYe" style="max-width: 854px;"><div><div><div class="bHd"><div class="TBI"></div><noscript><iframe src="https://www.youtube.com/embed/oVkSZXPklQ4" data-videoid="oVkSZXPklQ4" class="TBI"></iframe></noscript></div></div></div></div><p><u>Changing of the guard—</u> The original developer behind the <em>Fable</em> games, Lionhead Studios, was shuttered in 2016 and the game it was working on, <em><a href="https://www.polygon.com/2016/5/12/11663574/lionhead-studios-closed-fable-legends-fable-4" target="_blank" rel="noreferrer">Fable Legends</a></em>, was canceled. According to Gaulton’s tweet Playground Games has been working on <em>Fable IV</em> (let’s just call it that for now) for four years, so it’s safe to say that development began just one year after Lionhead’s closure. </p><p>Playground Games wasn’t on the fandom’s radar until 2018 when the studio began hiring for an RPG. Rumors began circulating that the studio behind the massively popular <em>Forza Horizon</em> games, was going to helm the development of a new <em>Fable</em> title. This was then confirmed with the aforementioned trailer. Phil Spencer, the executive VP of gaming at Xbox, has backed the studio telling fans they should feel confident about the new developer:</p><blockquote class="tOr">“The only thing I can really say about Fable is, seeing the pedigree of the team and Playground, and where they set the bar for themselves in building a game. I think that showed with the Forza Horizon 5 preview that they had—I think people should just take confidence in that [studio director] Gavin [Raeburn] and the team there have that same level of focus on doing something amazing with an IP that we know is really important to a lot of Xbox fans, so we can’t wait to get to show more, but the team is just amazing.”</blockquote><p>Since we still don’t have a release date we can only exercise <a href="https://www.inputmag.com/gaming/to-prevent-disasters-like-cyberpunk-2077-gamers-need-to-learn-patience">patience </a>in the mean time. </p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label class="VuB nUO" for="searchCheckbox"><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB BxC" for="navCheckbox"><button aria-label="close nav" class="Cgk" type="button"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="j_Z"><label class="Amc" for="subv_tech"><a href="/tech">Tech</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="j_Z"><label class="Amc" for="subv_culture"><a href="/culture">Culture</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="j_Z"><label class="Amc" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="j_Z"><label class="Amc" for="subv_style"><a href="/style">Style</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="j_Z"><label class="Amc" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="j_Z"><label class="Amc" for="subv_guides"><a href="/guides">Guides</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fzk"><div class="Amc"><a href="/features">Features</a></div></div></form><div class="DIo"><ul class="ird"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="TZm"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU">Input © 2021 BDG Media, Inc. All rights reserved.</div></div><div class="ftR"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="130188628">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/input/2021/main-5a66331917.js"></script><script defer src="https://cdn2.bustle.com/input/2021/vendors-b8ed7c91e0.js"></script><script defer src="https://cdn2.bustle.com/input/2021/CardPage-d2d9ed6a23.js"></script></body></html>