<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/input/2020/favicon-54332c7990.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2020/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/common-6a442a5e09.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/main-33ad744f59.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/vendors-d4c6ee4f7f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/FeatureCardPage-46f0d5dcff.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/common-563266d09d.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/FeatureCardPage-4d58cff729.css" /><title>‘Spellbreak’ is scorching the charts, its EP explains the game’s magic</title><link rel="canonical" href="https://www.inputmag.com/gaming/spellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic" /><link rel="amphtml" href="https://www.inputmag.com/gaming/spellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic/amp" /><meta name="description" content="Where the free-to-play sensation has been, where it's going, and just how difficult it was to get it running on the Switch." /><meta property="og:url" content="https://www.inputmag.com/gaming/spellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic" /><meta property="og:type" content="article" /><meta property="og:title" content="‘Spellbreak’ is scorching the charts, its EP explains the game’s magic" /><meta property="og:description" content="Where the free-to-play sensation has been, where it's going, and just how difficult it was to get it running on the Switch." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/10/16/b9cbe24f-7ff1-43bd-9d8d-5add657271ee-03_toxshockcloud_4k.jpg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"‘Spellbreak’ is scorching the charts, its EP explains the game’s magic","description":"Where the free-to-play sensation has been, where it's going, and just how difficult it was to get it running on the Switch.","datePublished":"2020-10-16T21:55:44.479Z","dateModified":"2020-10-16T21:55:44.479Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/gaming/spellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/10/16/b9cbe24f-7ff1-43bd-9d8d-5add657271ee-03_toxshockcloud_4k.jpg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Ryan Houlihan","url":"https://www.inputmag.com/profile/ryan-houlihan-19298598"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2020/logo-sdata-956ac042b3.png","width":261,"height":60}},"articleSection":"Gaming","creator":["Ryan Houlihan"],"keywords":["Video Games","microsoft","features","gaming","nintendo","playstation","sony","xbox","pc-gaming","playstation-5","video-games","interview","nintendo-switch"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Gaming","item":"https://www.inputmag.com/gaming"}}]}]</script></head><body><header class="qpa header-39252159"><style>.header-39252159{--metaColor:#fdd1ee}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="Ljh page-39252159"><style>.page-39252159{--paletteColorA:#f8f8f8;--paletteColorB:#662cfb;--paletteColorC:#000000;--paletteColorD:#fdd1ee;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--slot1:#000000;--slot2:#f8f8f8;--slot3:#000000;--slot4:#662cfb;--slot5:#000000;--slot6:#662cfb;--slot7:#000000;--slot8:#000000;--slot9:#f8f8f8;--slot10:#f8f8f8;--slot11:#662cfb;--slot12:#f8f8f8;--slot13:#fdd1ee;--slot14:#fdd1ee;--slot15:#fdd1ee;--slot16:#fdd1ee;--cardBackgroundColor:var(--slot2);--metaColor:#fdd1ee;--navColor:#fdd1ee}</style><div class="cCV"><div class="sCC KHa"><div class="gOf rjE BsV"><header class="rkd oAo"><p class="Qwp MzY">Gauntlet</p><h1 class="aqh TCe ObQ cRf">‘Spellbreak’ is scorching the charts, its EP explains the game’s magic</h1><div class="Omb"><p>Where the free-to-play sensation has been, where it's going, and just how difficult it was to get it running on the Switch.</p></div><div class="uXG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Fgaming%2Fspellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Fgaming%2Fspellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/gaming/spellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Fgaming%2Fspellbreak-is-scorching-the-charts-its-ep-explains-the-games-magic" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></header><div class="RBI ogE hwl"><noscript><video playsInline autoPlay loop muted class="KWu kOq"><source src="https://dr58mx4d40r1x.cloudfront.net/39290487/medium.mp4" /></video></noscript></div></div></div></div><div class="QBc vzJ"><div class="cuN byline"><a href="/profile/ryan-houlihan-19298598" class="Neu">Ryan Houlihan</a></div><time datetime="2020-10-16T21:55:44.479Z" class="KET">25 minutes ago</time></div><div class></div><div class="kNE"><div data-adroot class="AqC fxg"><p>Love them or hate them, everyone is talking about the latest crop of high quality free-to-play games like <em><a class href="https://www.inputmag.com/gaming/spellbreak-is-the-free-battle-royale-game-for-the-rest-of-us">Spellbreak</a></em>.</p><p><em>Spellbreak</em> in particular has built up a devoted fanbase in the two years it spent in public alpha and beta development. Now that the game has been formally released for Xbox, PlayStation, Switch, and PC, there has been an explosion of gamers to the title, making it the battle royale du jour for fall 2020.</p><p>But how exactly did the game's dev team manage to cook up a free-to-play battle royale that manages to be original enough to break away from the pack of vicious competition in that particular niche? And how does the studio plan to build a long-term success from a recent sensation?</p><p>We chatted with Cardell Kerr, the executive producer of <em>Spellbreak</em> at Proletariat Games, to find out.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/16/0edea831-80f6-43d2-a1bd-c00fa04d1536-03_toxshockcloud_4k.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/10/16/0edea831-80f6-43d2-a1bd-c00fa04d1536-03_toxshockcloud_4k.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/10/16/0edea831-80f6-43d2-a1bd-c00fa04d1536-03_toxshockcloud_4k.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/10/16/0edea831-80f6-43d2-a1bd-c00fa04d1536-03_toxshockcloud_4k.jpg?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/10/16/0edea831-80f6-43d2-a1bd-c00fa04d1536-03_toxshockcloud_4k.jpg?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="Two mages bursting into battle in Spellbreak." class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">Away we go.<cite class="hWs">Proletariat Games</cite></figcaption></div></figure></div><p><strong>Ryan: Why did you opt for free-to-play? Was there a creative decision beyond the financial considerations?</strong></p><p><strong>Cardell Kerr: </strong>We have always positioned ourselves as a company that creates games designed to change the way communities play together. The best way to build a lasting community around a quality product is to be as non-exclusive as possible. We put a lot of time into <em>Spellbreak</em> and getting it to where it is so we had faith we could go free to play and build a thriving player-base.</p><p><strong>Ryan: How does one differentiate their game in a sea of <em>Fortnite</em> and <em>PUBG</em> and <em>Rocket League</em>?</strong></p><p><strong>Kerr: </strong>There are so many great games available right now, so we knew that we needed to deliver something unique to stand out. The first step is to make sure that you aren’t afraid to try something new and different from what everyone else is doing. If you can’t do that, you will never really stand out because your only real options then are to effectively duplicate a game that already exists.</p><blockquote class="rZx Dhu" data-md-text-align="center">“If your base game isn’t very <strong>exciting</strong>, wrapping a <strong>battle royale</strong> or <strong>roguelike</strong> mechanic around it won’t really help.”</blockquote><p><strong>Ryan: I think of them as two sides of the same coin, but why do you think the roguelike and battle royale genres are so hot right now?</strong></p><p><strong>Kerr: </strong>This is a very good question! I think that they both provide reasons to endlessly engage with a natively fun mechanic. If your base game isn’t very exciting, wrapping a battle royale or roguelike mechanic around it won’t really help, as people won’t want to keep engaging. Same token, if your base game is super fun to play, lacking content just leaves players with the memory of a good time. Multiplayer and Roguelike both serve the same master—the promise of long term mastery and content. Currently, folks are hungry for games as it's one of the few forms of media in the entertainment industry that’s still thriving despite the global pandemic.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/16/08561006-5a98-48a7-9daf-d630e8e3ce56-egs-spellbreak-proletariatinc-g2-00-1920x1080-835764442.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/10/16/08561006-5a98-48a7-9daf-d630e8e3ce56-egs-spellbreak-proletariatinc-g2-00-1920x1080-835764442.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/10/16/08561006-5a98-48a7-9daf-d630e8e3ce56-egs-spellbreak-proletariatinc-g2-00-1920x1080-835764442.jpg?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/10/16/08561006-5a98-48a7-9daf-d630e8e3ce56-egs-spellbreak-proletariatinc-g2-00-1920x1080-835764442.jpg?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/10/16/08561006-5a98-48a7-9daf-d630e8e3ce56-egs-spellbreak-proletariatinc-g2-00-1920x1080-835764442.jpg?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="A mage casting a spell in Spellbreak." class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">Bibbidi bobbidi boo.<cite class="hWs">Proletariat Games</cite></figcaption></div></figure></div><p><strong>Ryan: Games like <em>Spellbreak</em> and <em>Genshin Impact</em> have gotten a lot of flack for being visually influenced by Breath of the Wild. Style trends are nothing new to gaming and art, so why do you think a small faction of players seem so fixated on this?</strong></p><p><strong>Kerr: </strong>The gaming audience has grown wildly over the years. As a result, there are people that play games for all sorts of reasons. I know a lot of people will claim gameplay is the only thing that really matters, which gives us games that are mechanically amazing but not super visually polished. Similarly, there are people who look to games as needing to only execute visually to be seen as quality, regardless of their core gameplay. I think there is a bit of preciousness when it comes to specific styles, and when anything looks like it's in those camps some audiences can declare themselves as gatekeepers of sorts. I don’t feel there is much harm in that to be honest! We played those games/watched those series and they influenced and inspired our creative visions. To me, it's endlessly flattering when we are compared to titles like <em>Breath of the Wild</em> or <em>Fortnite</em>, as the difference in team size and development time is enormous.</p><p><strong>Ryan: How did you manage to make a game complicated enough for sophisticated Battle Royale players and new audiences?</strong></p><p><strong>Kerr: </strong>It’s ironic, as <em>Spellbreak </em>has been iterated on with live players for over two years now. When we first made it available in pre-alpha, the game was very different from what it is today. I also think that “complicated” may not be the exact right word, as Battle Royale players want depth of options. Whether leading your target to land a fireball, or pre-spinning your teleport such that when you arrive you’re directly facing the breaker you’re looking forward to disrupting, each of those options are ways to provide mastery and demonstrate how good at the game you are. At launch, we really tried to sand-off the ‘complexity for complexity’s sake’ mechanics we had, and just focus on the moment to-moment feel and mechanics. We think that makes it both widely appealing and deep.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/16/9c3a46f6-05cc-486d-96d8-5d54bf92b0eb-spellbreak_xbox_fireboulder_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/10/16/9c3a46f6-05cc-486d-96d8-5d54bf92b0eb-spellbreak_xbox_fireboulder_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/10/16/9c3a46f6-05cc-486d-96d8-5d54bf92b0eb-spellbreak_xbox_fireboulder_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/10/16/9c3a46f6-05cc-486d-96d8-5d54bf92b0eb-spellbreak_xbox_fireboulder_1920x1080.webp?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/10/16/9c3a46f6-05cc-486d-96d8-5d54bf92b0eb-spellbreak_xbox_fireboulder_1920x1080.webp?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="A mage dodging an attack in Spellbreak." class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">That's a spicy meatball.<cite class="hWs">Proletariat Games</cite></figcaption></div></figure></div><p><strong>Ryan: Obviously it has some constraints, but did you struggle to get the game to run on Switch?</strong></p><p><strong>Cardell Kerr: </strong>Yes. We absolutely struggled. There were numerous tense moments as we worked on it where our main graphics developer would claim it would never work. We kept pushing and eventually we got to the point where it wasn’t that bad…so we kept on iterating and culling elements. Once we hit 30 FPS we were ecstatic, because we remembered the days where we couldn’t even get it to load. The thing that really makes it worth it is seeing how many people love to play <em>Spellbreak </em>on Switch—but I’d be telling a lie if I said it was easy.</p><p><strong>Ryan: The game has been in alpha for two years. Do you recommend developing a game, essentially, in public?</strong></p><p><strong>Cardell Kerr: </strong>I can definitely say it's not for everyone. But I absolutely think it's worth it. The feedback you get from players allows you to throw out stuff that doesn’t work and double down on things that do. I actually think we will see more studios developing games like this, as it allows you to create a community before you launch, which is also valuable in order to spread the word.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 56.25%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/16/920cd239-9ad1-49b6-89e5-ac027db2ca24-spellbreak_halcyontoxshock_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/10/16/920cd239-9ad1-49b6-89e5-ac027db2ca24-spellbreak_halcyontoxshock_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/10/16/920cd239-9ad1-49b6-89e5-ac027db2ca24-spellbreak_halcyontoxshock_1920x1080.webp?w=375&amp;h=210.9375&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/10/16/920cd239-9ad1-49b6-89e5-ac027db2ca24-spellbreak_halcyontoxshock_1920x1080.webp?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/10/16/920cd239-9ad1-49b6-89e5-ac027db2ca24-spellbreak_halcyontoxshock_1920x1080.webp?w=760&amp;h=427.5&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="A mage attacking another mage in Spellbreak." class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">Spell or be spelled.<cite class="hWs">Proletariat Games</cite></figcaption></div></figure></div><p><strong>Ryan: The hardcore fanbase knows Garrick’s Journal but will we be getting more animated or in-game lore about the world and characters of <em>Spellbreak</em>, a la <em>Overwatch</em>?</strong></p><p><strong>Cardell Kerr: </strong>It’s funny you should mention that! The short answer is yes; we have full intention of explaining more of the lore behind the world, the magic, and even the origins of both. Some will be delivered in game, some will be in teaser form and others will be more interactive.</p><p><strong>Ryan: When can players expect new gauntlets and gear or new map layouts?</strong></p><p><strong>Cardell Kerr: </strong>New areas of the map, new objects on the map to interact with, plus new gauntlets and runes are all on the roadmap as we update the game. You can also expect new classes and entirely new systems. I’m very excited to see how people engage with the ‘<em>Prologue: The Gathering Storm’</em> update as a whole.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 56.2793%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/10/16/d3cd3b4b-8faf-4b0e-bb18-d7330696975f-spellbreak-screenshot-ps4-06-06dec19-en-us.jpg?w=375&amp;h=211.04742053152683&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/10/16/d3cd3b4b-8faf-4b0e-bb18-d7330696975f-spellbreak-screenshot-ps4-06-06dec19-en-us.jpg?w=375&amp;h=211.04742053152683&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/10/16/d3cd3b4b-8faf-4b0e-bb18-d7330696975f-spellbreak-screenshot-ps4-06-06dec19-en-us.jpg?w=375&amp;h=211.04742053152683&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/10/16/d3cd3b4b-8faf-4b0e-bb18-d7330696975f-spellbreak-screenshot-ps4-06-06dec19-en-us.jpg?w=760&amp;h=427.7227722772277&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/10/16/d3cd3b4b-8faf-4b0e-bb18-d7330696975f-spellbreak-screenshot-ps4-06-06dec19-en-us.jpg?w=760&amp;h=427.7227722772277&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt="A mage casting a lightning spell in Spellbreak." class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">Zip, zap, zop.<cite class="hWs">Proletariat Games</cite></figcaption></div></figure></div><p><strong>Ryan: What recent games by other studios are you impressed by?</strong></p><p><strong>Cardell Kerr: </strong>I’ve been banging the <em>Hades </em>drum for a very, very long time. The amount of care and iteration that went into that game is amazing. The way they handled their community was equally impressive, and they were also very transparent about their development which is something I am in awe of. There’s a lot there to be proud of, and I am happy to cheer them on. Go Zagreus! I also have a soft spot for Sisyphus because I work in games. 😉</p><p>Spellbreak<em> is now available on <a class href="https://www.microsoft.com/en-us/p/spellbreak-game-preview/9n6l1hxn7044?activetab=pivot:overviewtab" target="_blank" rel="noreferrer">Xbox</a>, <a class href="https://store.playstation.com/en-us/product/UP0798-CUSA17777_00-SPELLBREAK000000" target="_blank" rel="noreferrer">PlayStation</a>, <a class href="https://www.nintendo.com/games/detail/spellbreak-switch/" target="_blank" rel="noreferrer">Nintendo Switch</a>, and <a class href="https://www.epicgames.com/store/en-US/product/spellbreak/home" target="_blank" rel="noreferrer">PC</a>. This interview has been condensed and edited for clarity.</em></p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label for="searchCheckbox" class="VuB nUO"><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ">Results For:</div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><ul class="xDn"><li><a href="/tech">Tech </a></li><li><a href="/gaming">Gaming</a></li><li><a href="/culture">Culture </a></li><li><a href="/design">Design </a></li><li><a href="/style">Style </a></li><li><a href="/reviews">Reviews </a></li><li><a href="/guides">Guides </a></li><li><a href="/features">Features </a></li></ul><ul class="_ER"><li><a href="https://bustle.company/" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://bustle.company/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Syz"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU"> Input © 2020 Bustle Digital Group</div></div><div class="ftR"></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/input/2020/common-6a442a5e09.js"></script><script defer src="https://cdn2.bustle.com/input/2020/main-33ad744f59.js"></script><script defer src="https://cdn2.bustle.com/input/2020/vendors-d4c6ee4f7f.js"></script><script defer src="https://cdn2.bustle.com/input/2020/FeatureCardPage-46f0d5dcff.js"></script></body></html>