<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/input/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/common-5167a5e04a.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/CardPage-a247a0a721.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/main-865482ba7c.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/vendors-c8183eeba7.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/CardPage-fd8e8596c2.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/common-5167a5e04a.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/CardPage-a247a0a721.css" /><title>Aerie links with disability-focused Liberare for sexy, accessible intimates</title><link rel="canonical" href="https://www.inputmag.com/style/aerie-liberare-disability-focused-accessible-intimates" /><link rel="amphtml" href="https://www.inputmag.com/style/aerie-liberare-disability-focused-accessible-intimates/amp" /><meta name="description" content="Its partnership with intimates label Liberare focuses on accessibility first." /><meta property="og:url" content="https://www.inputmag.com/style/aerie-liberare-disability-focused-accessible-intimates" /><meta property="og:type" content="article" /><meta property="og:title" content="Aerie links with disability-focused Liberare for sexy, accessible intimates" /><meta property="og:description" content="Its partnership with intimates label Liberare focuses on accessibility first." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/9/1/e4c78a83-e6c3-4193-bcdb-fb91f53c542f-aerie-3.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=focalpoint&amp;fm=jpg&amp;fp-x=0.5653&amp;fp-y=0.3233" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bydreacarrillo" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Aerie links with disability-focused Liberare for sexy, accessible intimates","description":"Its partnership with intimates label Liberare focuses on accessibility first.","datePublished":"2022-09-02T13:00:26.026Z","dateModified":"2022-09-02T13:00:26.026Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/style/aerie-liberare-disability-focused-accessible-intimates"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/9/1/e4c78a83-e6c3-4193-bcdb-fb91f53c542f-aerie-3.jpg?w=1200&h=630&fit=crop&crop=focalpoint&fm=jpg&fp-x=0.5653&fp-y=0.3233","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Andrea Carrillo"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/input/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Style","creator":["Andrea Carrillo"],"keywords":["Clothing","style","fashion","clothing","underwear","accessibility","disabilities"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/style","name":"Style"}}]}]}]</script></head><body><style>:root{--paletteColorA:#FFFFFF;--paletteColorB:#FF5C5C;--paletteColorC:#311C4A;--paletteColorD:#D0A8FF;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#FFFFFF;--slot3:#311C4A;--slot4:#FF5C5C;--slot5:#311C4A;--slot6:#FF5C5C;--slot7:#000000;--slot8:#311C4A;--slot9:#FFFFFF;--slot10:#FFFFFF;--slot11:#FF5C5C;--slot12:#FFFFFF;--slot13:#D0A8FF;--slot14:#D0A8FF;--slot15:#D0A8FF;--slot16:#D0A8FF;--slot17:#9058D0;--slot18:#000000;--slot20:#000000;--slot21:#000000;--slot22:#311C4A}</style><header class="qUu header-153125956"><style>.header-153125956{--metaColor:#d5c2f6}</style><div class="zUh"><div class="Ryt"><a class="O3D" href="/"><svg class="I4Y Pok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></div></header><div><article class="oVA page-153125956"><style>.page-153125956{--paletteColorA:#fff4e6;--paletteColorB:#db6689;--paletteColorC:#3d2863;--paletteColorD:#d5c2f6;--paletteColorF:#cf3060;--paletteColorG:#000000;--paletteColorH:#3d2863;--slot2:#fff4e6;--slot3:#3d2863;--slot4:#db6689;--slot5:#3d2863;--slot6:#db6689;--slot8:#3d2863;--slot9:#fff4e6;--slot10:#fff4e6;--slot11:#db6689;--slot12:#fff4e6;--slot13:#d5c2f6;--slot14:#d5c2f6;--slot15:#d5c2f6;--slot16:#d5c2f6;--slot17:#cf3060;--slot22:#3d2863;--cardBackgroundColor:var(--slot3);--metaColor:#d5c2f6;--navColor:#d5c2f6}</style><div class="cCV"><div class="sWr"><div class="RXx Ttt"><div class="iZa"><p class="xa0 vOc">Style</p><h1 class="vg5 I7D">Aerie links with disability-focused Liberare for sexy, accessible intimates</h1></div><div class="CzS T5g"><div class="y6V"><div class="sKi BSu dVd jKT"><p>“We focus on just talking to our community and seeing what they want, what they need, what they’re frustrated with in terms of dressing.”</p></div><p class="AoH">Alyssa Silva, Liberare</p></div><div class="H8A"></div><div class="jed iQU bjn"><style>.s353133539{background-image: url(https://imgix.bustle.com/uploads/image/2022/9/1/e4c78a83-e6c3-4193-bcdb-fb91f53c542f-aerie-3.jpg?w=414&h=219&fit=null&crop=null&auto=format%2Ccompress&blend=000000&blendAlpha=45&blendMode=normal)}@media(min-width:768px){.s353133539{background-image: url(https://imgix.bustle.com/uploads/image/2022/9/1/e4c78a83-e6c3-4193-bcdb-fb91f53c542f-aerie-3.jpg?w=2000&h=500&fit=null&crop=null&auto=format%2Ccompress&blend=000000&blendAlpha=45&blendMode=normal)}}</style><div class="s353133539 ox4 HjT"></div></div></div><span class="SXI cck">Aerie</span></div></div></div><div class="QVH OIi"><div class="cOg byline"><span class="NUu">Andrea Carrillo</span></div><div class="KYT"><div><time datetime="2022-09-02T13:00:26.026Z">3 hours ago</time></div></div></div><div class="tn6"><div class="AOL Afg" data-adroot><p>Aerie and accessible intimates brand Liberare have joined forces on a line geared specifically toward the disabled community, an often underserved audience in fashion. The new collection brings bras and underwear specially designed for those with limited mobility and dexterity. </p><p>Wrestling with a standard bra’s tricky straps and closures is a major challenge for someone without much control of their hands. The Liberare bra and bralette combat that by building the garment with a grip-loop closure secured with a magnet, instead of the usual hook-and-eye clip. Straps can also be adjusted from the front, rather than the back. </p><p>Underwear in the collection is also designed to be put on without having to stand up. Velcro and magnetic fasteners at the hips allow for wearers to get dressed more easily while they’re seated or laying down. A higher waistline offers more comfort for seated (and non-seated) bodies, which makes it a convenient option for wheelchair-bound wearers and their caregivers.</p><div class="sWr iGR"><div class="Jdt"><div class="uES RlT"><div class="EIo"><div class="FmQ WB-"><div class="vmZ XJ- ap2" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/9/1/45246f75-f371-4205-9c95-7e6c729b7396-aerie-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/9/1/45246f75-f371-4205-9c95-7e6c729b7396-aerie-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 450w, https://imgix.bustle.com/uploads/image/2022/9/1/45246f75-f371-4205-9c95-7e6c729b7396-aerie-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2022/9/1/45246f75-f371-4205-9c95-7e6c729b7396-aerie-1.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 580w, https://imgix.bustle.com/uploads/image/2022/9/1/45246f75-f371-4205-9c95-7e6c729b7396-aerie-1.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt class="nIy EdX" /></noscript></div><figcaption class="_-g"><cite class="AA0">Aerie</cite></figcaption></div><div class="FmQ WB-"><div class="vmZ XJ- ap2" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/9/1/aff37ccc-1aec-4cbc-b31d-f40dbc71ad6c-aerie-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.6253&amp;fp-y=0.8462" srcset="https://imgix.bustle.com/uploads/image/2022/9/1/aff37ccc-1aec-4cbc-b31d-f40dbc71ad6c-aerie-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.6253&amp;fp-y=0.8462 450w, https://imgix.bustle.com/uploads/image/2022/9/1/aff37ccc-1aec-4cbc-b31d-f40dbc71ad6c-aerie-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.6253&amp;fp-y=0.8462&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2022/9/1/aff37ccc-1aec-4cbc-b31d-f40dbc71ad6c-aerie-2.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.6253&amp;fp-y=0.8462 580w, https://imgix.bustle.com/uploads/image/2022/9/1/aff37ccc-1aec-4cbc-b31d-f40dbc71ad6c-aerie-2.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.6253&amp;fp-y=0.8462&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt class="nIy EdX" /></noscript></div><figcaption class="_-g"><cite class="AA0">Aerie</cite></figcaption></div><div class="FmQ WB-"><div class="vmZ XJ- ap2" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/9/1/f1fc3f03-2004-4dfe-96cb-75ad9715f1b7-aerie-4.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/9/1/f1fc3f03-2004-4dfe-96cb-75ad9715f1b7-aerie-4.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 450w, https://imgix.bustle.com/uploads/image/2022/9/1/f1fc3f03-2004-4dfe-96cb-75ad9715f1b7-aerie-4.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2022/9/1/f1fc3f03-2004-4dfe-96cb-75ad9715f1b7-aerie-4.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 580w, https://imgix.bustle.com/uploads/image/2022/9/1/f1fc3f03-2004-4dfe-96cb-75ad9715f1b7-aerie-4.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt class="nIy EdX" /></noscript></div><figcaption class="_-g"><cite class="AA0">Aerie</cite></figcaption></div></div></div><input class="bwv ION" id="lightboxCheckbox-153488695" type="checkbox" /><div class="GLK"><div class="kpP"><div class="MNV"></div><label class="QNb St5" for="lightboxCheckbox-153488695"><button aria-label="open lightbox" class="kMc"></button></label></div><div class="C1C"><div class="LOc"></div><button class="ikQ VkL"><div class="abI Y1t"></div><div class="abI mxb"></div></button><button class="ikQ Olc"><div class="abI Y1t"></div><div class="abI mxb"></div></button><div class="olh"><div class="NVv"><div class="KQG Pn_"></div><div class="KQG"></div><div class="KQG"></div></div></div></div></div></div></div><p><u>All for one, one for all —</u> Emma Butler, Liberare’s CEO and founder, said in a statement that the collection is meant to show the fashion industry just how “beautiful, fashionable, and worthy of radical self-acceptance” disabled people are. Liberare’s Chief Creative Officer, Alyssa Silva, personally has SMA type 1, also known as infantile SMA or Werdnig-Hoffmann disease. “We focus on just talking to our community and seeing what they want, what they need, what they’re frustrated with in terms of dressing,” she said in the brand’s <a href="https://www.ae.com/aerie-real-life/2022/08/18/aerie-x-liberare-the-disability-partnership-youve-been-waiting-for/" target="_blank" rel="noreferrer">blog</a>. </p><p>Aerie has long since been a trailblazer for inclusivity and accessibility. The brand already offers pieces from Slick Chicks, a company that offers adaptive intimates for people with disabilities. Aerie also has a “no retouching” policy, showcasing “real bodies” in all of its campaigns. In 2018, the brand started incorporating disabled models into its marketing to include people of every ability in its pieces.</p><p><u>A step in the right direction —</u> People are already commenting on how necessary these collections are to the disabled community. One Twitter user <a href="https://twitter.com/LiberareCo/status/1560265777412194308" target="_blank" rel="noreferrer">shared</a> her excitement about finding a bra her sister “might actually be able to comfortably wear.” Others on Liberare’s Instagram are praising the collab’s inclusivity. One user commented, “It means a lot to see an Aerie model with a hand like mine,” while others say the pieces will help greatly with conditions like arthritis or surgery recovery.</p><p>The World Health Organization <a href="https://www.who.int/news-room/fact-sheets/detail/disability-and-health#:~:text=Over%201%20billion%20people%20are,often%20requiring%20health%20care%20services." target="_blank" rel="noreferrer">found</a> that people with disabilities make up the largest global minority, a group that can be joined at any given moment in life. Although <a href="https://www.inputmag.com/style/mens-fashion-lack-of-plus-sizing">body positivity and inclusion</a> is a global movement, adaptive fashion isn’t prioritized much outside of <a href="https://www.inputmag.com/style/reebok-launches-fit-to-fit-its-own-accessible-sneaker-collection">footwear</a> — and even then, disabled people <a href="https://www.inputmag.com/style/nike-go-flyease-hands-free-shoes-sneakers-resell-disabled-community-restock">tend to get last pick</a>.</p><p>The Liberare collection is available on Aerie’s website with prices ranging from $25 for the underwear to $58 for the bra. Hopefully, the collection sparks more brands to pay attention. </p><aside class="fX2 rhF jIS"><div class="yna"><div class="lqj"><div class="z3b">More like this</div><div class="FZb"><a class="vok" href="/style/bulgari-metaverse-digital-collection"><div class="QVH vZT"><div class="cOg"><span>Andrea Carrillo</span></div><div class="KYT"><div><div>9.1.2022 3:35 PM</div></div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/9/1/b39662ae-478e-4f8a-a3a9-1f624ea0f87b-bulgari2.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/9/1/b39662ae-478e-4f8a-a3a9-1f624ea0f87b-bulgari2.jpeg?w=64&amp;h=64&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 64w, https://imgix.bustle.com/uploads/image/2022/9/1/b39662ae-478e-4f8a-a3a9-1f624ea0f87b-bulgari2.jpeg?w=64&amp;h=64&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 128w, https://imgix.bustle.com/uploads/image/2022/9/1/b39662ae-478e-4f8a-a3a9-1f624ea0f87b-bulgari2.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 96w, https://imgix.bustle.com/uploads/image/2022/9/1/b39662ae-478e-4f8a-a3a9-1f624ea0f87b-bulgari2.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 192w" sizes="(min-width:768px) 96px, 64px" alt class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Style</div><div class="D-3">Bulgari launches its first metaverse experience and digital collection</div></div></a><a class="vok" href="/style/prettylittlething-resale-marketplace-fast-fashion"><div class="QVH vZT"><div class="cOg"><span>Andrea Carrillo</span></div><div class="KYT"><div><div>8.30.2022 7:00 PM</div></div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/image/2022/8/30/383f97f1-232a-46a8-903f-5a64b47edea3-pretty-little-thing-resale.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/8/30/383f97f1-232a-46a8-903f-5a64b47edea3-pretty-little-thing-resale.jpeg?w=64&amp;h=64&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 64w, https://imgix.bustle.com/uploads/image/2022/8/30/383f97f1-232a-46a8-903f-5a64b47edea3-pretty-little-thing-resale.jpeg?w=64&amp;h=64&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 128w, https://imgix.bustle.com/uploads/image/2022/8/30/383f97f1-232a-46a8-903f-5a64b47edea3-pretty-little-thing-resale.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 96w, https://imgix.bustle.com/uploads/image/2022/8/30/383f97f1-232a-46a8-903f-5a64b47edea3-pretty-little-thing-resale.jpeg?w=96&amp;h=96&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 192w" sizes="(min-width:768px) 96px, 64px" alt class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Style</div><div class="D-3">PrettyLittleThing launches fast fashion resale marketplace</div></div></a><a class="vok" href="/style/dopamine-dressing-tiktok-trend-psychology"><div class="QVH vZT"><div class="cOg"><span>Andrea Carrillo</span></div><div class="KYT"><div><div>8.25.2022 3:00 PM</div></div></div></div><div class="OO4"><div class="vmZ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/8/24/bc134b8f-a912-45ad-b843-511f525dd5ea-getty-1409856022.jpg?w=96&amp;h=96&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5613&amp;fp-y=0.3716" srcset="https://imgix.bustle.com/uploads/getty/2022/8/24/bc134b8f-a912-45ad-b843-511f525dd5ea-getty-1409856022.jpg?w=64&amp;h=64&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5613&amp;fp-y=0.3716 64w, https://imgix.bustle.com/uploads/getty/2022/8/24/bc134b8f-a912-45ad-b843-511f525dd5ea-getty-1409856022.jpg?w=64&amp;h=64&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.5613&amp;fp-y=0.3716&amp;dpr=2 128w, https://imgix.bustle.com/uploads/getty/2022/8/24/bc134b8f-a912-45ad-b843-511f525dd5ea-getty-1409856022.jpg?w=96&amp;h=96&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.5613&amp;fp-y=0.3716 96w, https://imgix.bustle.com/uploads/getty/2022/8/24/bc134b8f-a912-45ad-b843-511f525dd5ea-getty-1409856022.jpg?w=96&amp;h=96&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.5613&amp;fp-y=0.3716&amp;dpr=2 192w" sizes="(min-width:768px) 96px, 64px" alt="Cheerful fit homosexual woman in bra holding colorful rainbow LGBT flag against blue background in l..." class="EdX dSy" /></noscript></div></div><div class="Msl"><div class="Dwf">Style</div><div class="D-3">Can dopamine dressing be more than just a colorful TikTok trend? </div></div></a></div></div><div class="lqj"><div class="BMP"><div class="oHL"><label for="email-signup">Stay up to date</label></div><form action="https://newsletter.bustle.com/signup" class method="get"><input name="site" type="hidden" value="INPUT" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="inputDaily" /><div class="gQD"><input autocomplete="email" class="VU5" id="email-signup" name="email" placeholder="your email here" required type="email" value /><button class="Ex8 qgj"><span>Submit</span></button></div></form></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP wJ6" id="navCheckbox" type="checkbox" /><label class="zwx U8d" for="navCheckbox"></label><nav class="zaM"><div class="YxB"><input class="wYL" id="searchCheckbox" type="checkbox" /><a class="sIQ" href="/">Input</a><label class="V8B nyh" for="searchCheckbox"><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B BRg" for="navCheckbox"><button aria-label="close nav" class="CAk" type="button"></button></label><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="X0g" value /></form></div><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label></div><form class="eAo" id="verticalsForm"><input aria-label="Hide subverticals" class="n7w" id="subv_reset" type="reset" /><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="jEZ"><label class="Amc" for="subv_tech"><a href="/tech">Tech</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="jEZ"><label class="Amc" for="subv_culture"><a href="/culture">Culture</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/amplifying-our-voices"><span>Amplifying Our Voices</span></a><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="jEZ"><label class="Amc" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jEZ"><label class="Amc" for="subv_style"><a href="/style">Style</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="jEZ"><label class="Amc" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fdE"><input aria-label="Show subverticals" class="hkL" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="jEZ"><label class="Amc" for="subv_guides"><a href="/guides">Guides</a></label><label class="nfm" for="subv_reset"></label></div><div class="qSW"><div class="HYu"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fdE"><div class="Amc"><a href="/features">Features</a></div></div></form><div class="DmT"><ul class="i5d"><li><a href="https://www.bdg.com/input" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer">Terms</a></li><li><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer">Privacy</a></li><li><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="TsG"><div><div class="Q-u"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MF8"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="Pkz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wAP"></i></a></div><div class="b9n">Input © 2022 BDG Media, Inc. All rights reserved.</div></div><div class="fNG"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="2006647519">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/input/main-865482ba7c.js"></script><script defer src="https://cdn2.bustle.com/2022/input/vendors-c8183eeba7.js"></script><script defer src="https://cdn2.bustle.com/2022/input/CardPage-fd8e8596c2.js"></script></body></html>