<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2022/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2022/common-01b6b6dc36.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2022/CardPage-08ccbcd95d.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2022/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2022/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2022/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2022/main-341a645806.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2022/vendors-0da837ae24.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2022/CardPage-ca8e206526.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2022/common-01b6b6dc36.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2022/CardPage-08ccbcd95d.css" /><title>Kanye’s Yeezy Foam Runner slippers get shiny with a metallic blue look</title><link rel="canonical" href="https://www.inputmag.com/style/kanye-west-adidas-yeezy-foam-runner-metallic-blue-release-date-price-leak" /><link rel="amphtml" href="https://www.inputmag.com/style/kanye-west-adidas-yeezy-foam-runner-metallic-blue-release-date-price-leak/amp" /><meta name="description" content="There’s no telling when the shiny pair will hit the market, but we sure hope it does." /><meta property="og:url" content="https://www.inputmag.com/style/kanye-west-adidas-yeezy-foam-runner-metallic-blue-release-date-price-leak" /><meta property="og:type" content="article" /><meta property="og:title" content="Kanye’s Yeezy Foam Runner slippers get shiny with a metallic blue look" /><meta property="og:description" content="There’s no telling when the shiny pair will hit the market, but we sure hope it does." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bydreacarrillo" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Kanye’s Yeezy Foam Runner slippers get shiny with a metallic blue look","description":"There’s no telling when the shiny pair will hit the market, but we sure hope it does.","datePublished":"2022-01-10T17:56:46.798Z","dateModified":"2022-01-10T17:56:46.798Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/style/kanye-west-adidas-yeezy-foam-runner-metallic-blue-release-date-price-leak"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Andrea Carrillo"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2022/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Style","creator":["Andrea Carrillo"],"keywords":["Shoes","adidas","shoes","sneakers","style","kanye","yeezy","kanye-west","streetwear","slides","slippers"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/style","name":"Style"}}]}]}]</script></head><body><style>:root{--paletteColorA:#FFFFFF;--paletteColorB:#FF5C5C;--paletteColorC:#311C4A;--paletteColorD:#D0A8FF;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#FFFFFF;--slot3:#311C4A;--slot4:#FF5C5C;--slot5:#311C4A;--slot6:#FF5C5C;--slot7:#000000;--slot8:#311C4A;--slot9:#FFFFFF;--slot10:#FFFFFF;--slot11:#FF5C5C;--slot12:#FFFFFF;--slot13:#D0A8FF;--slot14:#D0A8FF;--slot15:#D0A8FF;--slot16:#D0A8FF;--slot17:#9058D0;--slot18:#000000;--slot20:#000000;--slot21:#000000;--slot22:#311C4A}</style><header class="qpa header-85852269"><style>.header-85852269{--metaColor:#000000}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg class="Iqt Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></div></header><div><article class="oBg page-85852269"><style>.page-85852269{--paletteColorA:#ffffff;--paletteColorB:#4256fb;--paletteColorC:#000000;--paletteColorD:#dabbed;--paletteColorF:#4256fb;--paletteColorG:#000000;--paletteColorH:#000000;--slot2:#ffffff;--slot3:#000000;--slot4:#4256fb;--slot5:#000000;--slot6:#4256fb;--slot8:#000000;--slot9:#ffffff;--slot10:#ffffff;--slot11:#4256fb;--slot12:#ffffff;--slot13:#dabbed;--slot14:#dabbed;--slot15:#dabbed;--slot16:#dabbed;--slot17:#4256fb;--slot22:#000000;--cardBackgroundColor:var(--slot2);--metaColor:#000000;--navColor:#4256fb}</style><div class="cCV"><div class="sCC"><div class="gOf Tbj"><header class="rkd qrw"><p class="Qwp Zza">Style</p><h1 class="aqh cKT INY Gct">Kanye’s Yeezy Foam Runner slippers get shiny with a metallic blue look</h1><div class="nAK"><p>There’s no telling when the pair will hit the market, but we sure hope it does.</p></div></header><div class="vxZ Hlb"><img src="https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=757&amp;h=607&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=328&amp;h=213&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 328w, https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=328&amp;h=213&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 656w, https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=757&amp;h=607&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 757w, https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=757&amp;h=607&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1514w, https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=726&amp;h=475&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 726w, https://imgix.bustle.com/uploads/image/2022/1/10/69ba8409-4cc2-4b0a-8d75-cdad22a43187-adidas-yeezy-foam-runner-blue-1.jpeg?w=726&amp;h=475&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1452w" sizes="(min-width:1025px) 757px, (min-width:768px) 726px, 328px" alt="Adidas Yeezy Foam Runner Blue" class="fpC Eds" /></div><span class="VTO Ioa">@Beefkix</span></div></div></div><div class="QBc Ooi"><div class="cuN byline"><span class="Neu">Andrea Carrillo</span></div><div class="KET"><div><time datetime="2022-01-10T17:56:46.798Z">1 hour ago</time></div></div></div><div class></div><div class="tnD"><div data-adroot class="AqC AjL"><p>It seems Yeezy is dipping deeper into the color wheel in 2022. The brand’s Foam Runner appeared in a navy shade that would match the blue <a href="https://www.inputmag.com/style/kanye-west-yeezy-gap-round-jacket-restock">Yeezy Gap puffer jacket</a> perfectly.</p><p>This would be the brand’s eighth iteration of the Foam Runner, which ranges from its traditional earth-toned, utilitarian shades into more conceptual schemes like “<a href="https://www.inputmag.com/style/the-adidas-yeezy-foam-runner-gets-kanye-wests-fabled-red-october-treatment">Vermillion”</a> and a swirled “MXT Moon Gray.”</p><p><u>Kick the January blues —</u> The sneak peek of the newest version comes at the hand of sneaker reseller <a href="https://www.instagram.com/beefkix/?hl=en" target="_blank" rel="noreferrer">@Beefkix</a> and offers a glimpse at an upcoming Foam Runner that adopts the Yeezy Boost 350 V2 “Dazzling Blue” accent color. The tone coats the entire shoe in typical Yeezy fashion and even features a shiny coating. Even so, it’s hard to tell whether the metallic finish is exclusive to this release or just an effect of the lighting.</p><p>Yeezy Foam Runners and Slides are known for their house shoe reputation, whether that stands because of their lightweight, slipper shape or any flush of embarrassment from wearing them in public. For those still on the fence about investing in the alien-like slipper, be consoled by the EVA foam material that adds comfort to the rigid silhouette. It even boasts a sustainable edge from the harvested algae used in the shoe’s DNA.</p><div class="sCC iGR vYe" style="max-width: 658px;"><div><div><div class="BNo"><div class="Aii" style="padding-top: 100%;"></div><blockquote class="Uel" data-instgrm-permalink="https://www.instagram.com/p/CYdQA_Wsd3j/" data-shortcode="CYdQA_Wsd3j" data-instgrm-captioned><a href="https://www.instagram.com/p/CYdQA_Wsd3j/"></a></blockquote></div></div></div></div><p><u>No release in sight —</u> Thanks to insight by sneaker insider <a href="https://www.instagram.com/die_sel666/?hl=en" target="_blank" rel="noreferrer">@die_sel666</a>, the latest Foam Runner is just a sample and doesn’t have any official release information. In terms of numbers, existing Foam Runners range from <a href="https://stockx.com/adidas-yeezy-foam-rnnr-ochre" target="_blank" rel="noreferrer">$184</a> to <a href="https://stockx.com/adidas-yeezy-foam-rnnr-ararat" target="_blank" rel="noreferrer">$550</a> on StockX, a significant upcharge from their $80 retail price.</p><p>Foam Runners are one of the most popular — <a href="https://www.inputmag.com/style/kanye-west-walmart-fake-yeezy-foam-runner-clogs-shoes-sneakers-lawsuit">and replicated</a> — Yeezy releases since it launched in 2020, despite the jokes that stem from their chunky design. Somehow Yeezy makes it work, staying relevant on the feet of wearers everywhere. If the blue Foam Runner does make its way into an official release, you can bet the tried and true Yeezy fans will be first in line.</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label class="VuB nUO" for="searchCheckbox"><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB BxC" for="navCheckbox"><button aria-label="close nav" class="Cgk" type="button"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="j_Z"><label class="Amc" for="subv_tech"><a href="/tech">Tech</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="j_Z"><label class="Amc" for="subv_culture"><a href="/culture">Culture</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="j_Z"><label class="Amc" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="j_Z"><label class="Amc" for="subv_style"><a href="/style">Style</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="j_Z"><label class="Amc" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="j_Z"><label class="Amc" for="subv_guides"><a href="/guides">Guides</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fzk"><div class="Amc"><a href="/features">Features</a></div></div></form><div class="DIo"><ul class="ird"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="https://www.bdg.com/terms">Terms</a></li><li><a href="https://www.bdg.com/privacy">Privacy</a></li><li><a href="https://www.bdg.com/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="TZm"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU">Input © 2022 BDG Media, Inc. All rights reserved.</div></div><div class="ftR"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="-1682729464">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/input/2022/main-341a645806.js"></script><script defer src="https://cdn2.bustle.com/input/2022/vendors-0da837ae24.js"></script><script defer src="https://cdn2.bustle.com/input/2022/CardPage-ca8e206526.js"></script></body></html>