<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/input/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/common-d917435b35.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/2022/input/CardPage-9919b3726f.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/input/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/main-f197ea05a6.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/vendors-bd538080ec.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/input/CardPage-4b0f42b1f2.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/common-d917435b35.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/input/CardPage-9919b3726f.css" /><title>Nike's pursuit of Michael Jordan in 1984 is being made into a movie</title><link rel="canonical" href="https://www.inputmag.com/style/nike-michael-jordan-recruitment-movie-ben-affleck-matt-damon" /><link rel="amphtml" href="https://www.inputmag.com/style/nike-michael-jordan-recruitment-movie-ben-affleck-matt-damon/amp" /><meta name="description" content="Co-starring Ben Affleck and Matt Damon." /><meta property="og:url" content="https://www.inputmag.com/style/nike-michael-jordan-recruitment-movie-ben-affleck-matt-damon" /><meta property="og:type" content="article" /><meta property="og:title" content="Nike's pursuit of Michael Jordan in 1984 is being made into a movie" /><meta property="og:description" content="Co-starring Ben Affleck and Matt Damon." /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@bydreacarrillo" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Nike's pursuit of Michael Jordan in 1984 is being made into a movie","description":"Co-starring Ben Affleck and Matt Damon.","datePublished":"2022-04-20T17:11:08.201Z","dateModified":"2022-04-20T17:11:08.201Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/style/nike-michael-jordan-recruitment-movie-ben-affleck-matt-damon"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Andrea Carrillo"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/input/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Style","creator":["Andrea Carrillo"],"keywords":["Shoes","Movies","Sports","nike","shoes","sneakers","style","sports","basketball","air-jordan","movies","film","jordan-brand","michael-jordan"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/style","name":"Style"}}]}]}]</script></head><body><style>:root{--paletteColorA:#FFFFFF;--paletteColorB:#FF5C5C;--paletteColorC:#311C4A;--paletteColorD:#D0A8FF;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#FFFFFF;--slot3:#311C4A;--slot4:#FF5C5C;--slot5:#311C4A;--slot6:#FF5C5C;--slot7:#000000;--slot8:#311C4A;--slot9:#FFFFFF;--slot10:#FFFFFF;--slot11:#FF5C5C;--slot12:#FFFFFF;--slot13:#D0A8FF;--slot14:#D0A8FF;--slot15:#D0A8FF;--slot16:#D0A8FF;--slot17:#9058D0;--slot18:#000000;--slot20:#000000;--slot21:#000000;--slot22:#311C4A}</style><header class="qU header-110409199"><style>.header-110409199{--metaColor:#ffff00}</style><div class="zU"><div class="Ry"><a class="O3" href="/"><svg class="I4 Po" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="V8 gQ" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="CA" type="button"></button></label></div></div></header><div><article class="oV page-110409199"><style>.page-110409199{--paletteColorA:#eeeeee;--paletteColorB:#7b6569;--paletteColorC:#f91b48;--paletteColorD:#ffff00;--paletteColorF:#f91b48;--paletteColorG:#eeeeee;--paletteColorH:#000000;--slot2:#eeeeee;--slot3:#f91b48;--slot4:#7b6569;--slot5:#f91b48;--slot6:#7b6569;--slot8:#f91b48;--slot9:#eeeeee;--slot10:#eeeeee;--slot11:#7b6569;--slot12:#eeeeee;--slot13:#ffff00;--slot14:#ffff00;--slot15:#ffff00;--slot16:#ffff00;--slot17:#f91b48;--slot18:#eeeeee;--slot20:#eeeeee;--slot21:#eeeeee;--slot22:#000000;--cardBackgroundColor:var(--slot2);--metaColor:#ffff00;--navColor:#ffff00}</style><div class="cC"><div class="sW"><div class="gs rD"><header class="OL op"><p class="Qw M2">Style</p><h1 class="BC Tg Ou cG">Nike’s pursuit of Michael Jordan is being made into a movie</h1><div class="C5"><p>Co-starring Ben Affleck and Matt Damon. </p></div></header><div class="vm h-"><img src="https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcset="https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/getty/2022/4/20/19c07461-9610-4c8e-814f-6f97cb8bc34b-getty-631370642.jpg?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="HOLLYWOOD, CA - JANUARY 09:  Actors Matt Damon (L) and Ben Affleck arrive at the Premiere Of Warner ..." class="Sx Ed" /></div><span class="Vm XI">Frazer Harrison/Getty Images Entertainment/Getty Images</span></div></div></div><div class="QV OI"><div class="cO byline"><span class="NU">Andrea Carrillo</span></div><div class="KY"><div><time datetime="2022-04-20T17:11:08.201Z">5 hours ago</time></div></div></div><div class="tn"><div data-adroot class="Af AO"><p>There’s no telling where the sneaker industry would be today had Nike not signed a young Michael Jordan in 1984. So iconic is the story of Nike’s pursuit of the Chicago Bulls rookie that actors Ben Affleck and Matt Damon are joining forces to bring it to the big screen. </p><p>The feature film will follow Sonny Vaccaro, the Nike sports marketing executive who relentlessly worked to get Jordan on its endorsee roster. Affleck takes the credit as the film’s director and co-writer, also starring as the Swoosh’s head honcho and billionaire shoe dog Phil Knight. Damon will work as a producer and co-writer while playing the part of Vaccaro. As of now, it’s still undisclosed who will fill Michael Jordan’s size 13 shoes in the movie, literally and metaphorically. </p><p><u>All the balls in one basket —</u> Back in 1984, a fresh-faced Michael Jordan was about to start his first season and was in need of a sponsor. Although he had his heart set on Adidas, Nike was keen on nurturing his untapped potential and offered a multi-million dollar deal (a number unheard-of for sports endorsements at the time). A persistent Vaccaro met with Jordan’s parents, former coaches, advisers, and friends, and eventually persuaded the rookie to take the deal.</p><p>With where Nike and Jordan Brand are today, it’s safe to say the partnership changed the course of the industry forever. The film will likely include the infamous story of Jordan getting fined $5,000 every time he wore the Air Ship sneakers, <a href="https://www.inputmag.com/style/michael-jordan-game-worn-nike-air-ship-sneakers-sold-1-5-million-auction">aka the pre-Jordans</a>, for breaking the NBA’s uniform rules. <a href="https://variety.com/2022/film/news/ben-affleck-matt-damon-nike-michael-jordan-1235236403/" target="_blank" rel="noreferrer">According to</a> <em>Variety</em>, Alex Convery’s original script for the film appeared on the 2021 Black List, an annual ranking of Hollywood’s best unproduced scripts. </p><div class="sW iG CE"><figure class="Qf E1"><div class="vm uM ap" style="padding-top: 148.1481%;"><noscript><img src="https://imgix.bustle.com/uploads/getty/2022/4/20/254ee81c-3dc5-40cf-ae45-bd23cee3c150-getty-936671466.jpg?w=349&amp;h=517&amp;fit=max&amp;auto=format%2Ccompress" srcset="https://imgix.bustle.com/uploads/getty/2022/4/20/254ee81c-3dc5-40cf-ae45-bd23cee3c150-getty-936671466.jpg?w=349&amp;h=517&amp;fit=max&amp;auto=format%2Ccompress 349w, https://imgix.bustle.com/uploads/getty/2022/4/20/254ee81c-3dc5-40cf-ae45-bd23cee3c150-getty-936671466.jpg?w=349&amp;h=517&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 698w, https://imgix.bustle.com/uploads/getty/2022/4/20/254ee81c-3dc5-40cf-ae45-bd23cee3c150-getty-936671466.jpg?w=710&amp;h=1052&amp;fit=max&amp;auto=format%2Ccompress 710w, https://imgix.bustle.com/uploads/getty/2022/4/20/254ee81c-3dc5-40cf-ae45-bd23cee3c150-getty-936671466.jpg?w=710&amp;h=1052&amp;fit=max&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1420w" sizes="(min-width:768px) 710px, 349px" alt="LANDOVER, MD - CIRCA 1985: A detailed view of the Nike Air Jordan's 1's worn by Michael Jordan #23 o..." class="Ed" /></noscript></div><div><figcaption class="Tr"><cite class="hW">Focus On Sport/Focus on Sport/Getty Images</cite></figcaption></div></figure></div><p>Before <em>The Last Duel</em> (2021) and <em>The Leisure Class</em> (2015), it’d been a minute since we’d seen Affleck and Damon share a screen. The duo has acted in a total of twelve films together, most notably the classic <em>Good Will Hunting</em> (1997). Jordan himself took part in the can’t-miss 2020 <em><a href="https://www.inputmag.com/culture/michael-jordan-the-last-dance-memes">The Last Dance</a></em><a href="https://www.inputmag.com/culture/michael-jordan-the-last-dance-memes"> documentary series</a>, which chronicled an in-depth look at the Bulls’ reign during the ‘90s. </p><p>Whether the Bulls legend will make a cameo in the film or be an official consultant remains to be seen. Either way, the Affleck/Damon flick is sure to capture the hearts of Jordan fans, sneakerheads, and those that love a good underdog story. </p></div></div></article><div class="PQ h5"></div></div><div class="Jq"><input class="ec wJ" id="navCheckbox" type="checkbox" /><label class="zw U8" for="navCheckbox"></label><nav class="za"><div class="Yx"><input class="wY" id="searchCheckbox" type="checkbox" /><a class="sI" href="/">Input</a><label class="V8 ny" for="searchCheckbox"><button aria-label="open search" class="CA" type="button"></button></label><label class="V8 BR" for="navCheckbox"><button aria-label="close nav" class="CA" type="button"></button></label><div class="hb"><form class="jI XD BL" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oK"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="X0" value /></form></div><label class="V8 gp" for="searchCheckbox"><button aria-label="close search" class="CA" type="button"></button></label></div><form class="eA" id="verticalsForm"><input aria-label="Hide subverticals" class="n7" id="subv_reset" type="reset" /><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="jE"><label class="Am" for="subv_tech"><a href="/tech">Tech</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="jE"><label class="Am" for="subv_culture"><a href="/culture">Culture</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="jE"><label class="Am" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="jE"><label class="Am" for="subv_style"><a href="/style">Style</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="jE"><label class="Am" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fd"><input aria-label="Show subverticals" class="hk" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="jE"><label class="Am" for="subv_guides"><a href="/guides">Guides</a></label><label class="hB" for="subv_reset"></label></div><div class="Pj"><div class="HY"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fd"><div class="Am"><a href="/features">Features</a></div></div></form><div class="Dm"><ul class="i5"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer">Terms</a></li><li><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer">Privacy</a></li><li><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Ts"><div><div class="Q-"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MF"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="Pk"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wA"></i></a></div><div class="b9">Input © 2022 BDG Media, Inc. All rights reserved.</div></div><div class="fN"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="-1434747418">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/2022/input/main-f197ea05a6.js"></script><script defer src="https://cdn2.bustle.com/2022/input/vendors-bd538080ec.js"></script><script defer src="https://cdn2.bustle.com/2022/input/CardPage-4b0f42b1f2.js"></script></body></html>