<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/input/2020/favicon-54332c7990.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2020/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/main-5a8b69e8c8.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/vendors-e57b2b3d5d.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/CardPage-e4d4656738.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/common-85ca44807c.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/CardPage-76d89941bf.css" /><title>iOS 14.2 is here with 100 new emoji, and you're gonna need space</title><link rel="canonical" href="https://www.inputmag.com/tech/ios-14-2-software-update-is-here-with-100-new-emoji" /><link rel="amphtml" href="https://www.inputmag.com/tech/ios-14-2-software-update-is-here-with-100-new-emoji/amp" /><meta name="description" content="Better clear up some space on your iPhone or iPad if you want all these new emoji because the software update is huge." /><meta property="og:url" content="https://www.inputmag.com/tech/ios-14-2-software-update-is-here-with-100-new-emoji" /><meta property="og:type" content="article" /><meta property="og:title" content="iOS 14.2 is here with 100 new emoji, and you're gonna need space" /><meta property="og:description" content="Better clear up some space on your iPhone or iPad if you want all these new emoji because the software update is huge." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"iOS 14.2 is here with 100 new emoji, and you're gonna need space","description":"Better clear up some space on your iPhone or iPad if you want all these new emoji because the software update is huge.","datePublished":"2020-11-05T18:52:08.598Z","dateModified":"2020-11-05T18:52:08.598Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/tech/ios-14-2-software-update-is-here-with-100-new-emoji"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Raymond Wong","url":"https://www.inputmag.com/profile/raymond-wong-18812870"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2020/logo-sdata-956ac042b3.png","width":261,"height":60}},"articleSection":"Tech","creator":["Raymond Wong"],"keywords":["Smartphones","Mobile","Software","apple","ios","iphone","mobile","tech","software-update","emoji","ios-14"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Tech","item":"https://www.inputmag.com/tech"}}]}]</script></head><body><header class="qpa header-41864719"><style>.header-41864719{--metaColor:#000000}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-41864719"><style>.page-41864719{--paletteColorA:#ffffff;--paletteColorB:#8276f6;--paletteColorC:#37425c;--paletteColorD:#2bc1ee;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--slot1:#000000;--slot2:#ffffff;--slot3:#37425c;--slot4:#8276f6;--slot5:#37425c;--slot6:#8276f6;--slot7:#000000;--slot8:#37425c;--slot9:#ffffff;--slot10:#ffffff;--slot11:#8276f6;--slot12:#ffffff;--slot13:#2bc1ee;--slot14:#2bc1ee;--slot15:#2bc1ee;--slot16:#2bc1ee;--cardBackgroundColor:var(--slot2);--metaColor:#000000;--navColor:#8276f6}</style><div class="cCV"><div class="sCC"><div class="gOf Tbj"><header class="rkd qrw"><p class="Qwp Zza">Tech</p><h1 class="aqh cKT INY Gct">iOS 14.2 is here with 100 new emoji, and you're gonna need space</h1><div class="nAK"><p>Better clear up some space on your iPhone or iPad if you want all these new emoji because the software update is huge.</p></div><div class="ELY"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fios-14-2-software-update-is-here-with-100-new-emoji%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fios-14-2-software-update-is-here-with-100-new-emoji&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/tech/ios-14-2-software-update-is-here-with-100-new-emoji" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fios-14-2-software-update-is-here-with-100-new-emoji" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></header><div class="eZr ogE Hlb"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=757&amp;h=607&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=328&amp;h=213&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 328w, https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=328&amp;h=213&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 656w, https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=757&amp;h=607&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 757w, https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=757&amp;h=607&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1514w, https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=726&amp;h=475&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces 726w, https://imgix.bustle.com/uploads/image/2020/11/5/15840073-f6d2-454b-afc2-91abca31246b-db0fc437-e749-49c9-95a7-7d6ae7648c75-apple-ios-14-2-beta-2-new-emojis-emojipedia.jpeg?w=726&amp;h=475&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=crop&amp;crop=faces&amp;dpr=2 1452w" sizes="(min-width:1025px) 757px, (min-width:768px) 726px, 328px" alt class="Eds" /></noscript></div></div></div></div><div class="QBc Ooi"><div class="cuN byline"><a href="/profile/raymond-wong-18812870" class="Neu">Raymond Wong</a></div><time datetime="2020-11-05T18:52:08.598Z" class="KET">4 hours ago</time></div><div class></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Apple just dropped iOS 14.2 for compatible iPhones and iOS devices. The software update is a big one — clocking in at 1.4GB on an iPhone 11 Pro — and brings with it &quot;over 100 new emoji,&quot; which <a class href="https://www.inputmag.com/culture/there-are-too-many-emoji-it-has-to-stop">some people might argue</a> is excessive. Whatever your position, if you want them you better clear up some space on your iOS device if you want to use the &quot;pinched finger emoji&quot; or the &quot;<a class href="https://www.inputmag.com/culture/the-smiley-emoji-shedding-a-single-tear-in-ios-14-iphone-is-all-of-us">smiley face with tear.</a>&quot;</p><p>The update on iPhone also comes with &quot;eight new wallpapers, and brings other new enhancements and bug fixes for your iPhone,&quot; according to Apple.</p><p><u>Compatible devices —</u> iOS 14.2 is — and no surprises here — available for all iOS devices that support iOS 14. That includes:</p><p><strong>iPhones:</strong></p><ul><li>iPhone 12, 12 Pro Max</li><li>iPhone 11, 11 Pro, 11 Pro Max</li><li>iPhone XS, XS Max</li><li>iPhone XR</li><li>iPhone X</li><li>iPhone 8, 8 Plus</li><li>iPhone 7, Plus</li><li>iPhone 6S, 6S Plus</li><li>iPhone SE (1st and 2nd gen)</li></ul><p><strong>iPads:</strong></p><ul><li>All iPad Pro 12.9-inch</li><li>All iPad Pro 11-inch </li><li>iPad Pro 10.5-inch</li><li>iPad Pro 9.7-inch</li><li>iPad Air 2, 3, 4</li><li>iPad mini 4, 5 </li><li>iPad (2017, 2018, 2019)</li></ul><p><strong>iPod touch:</strong></p><ul><li>iPod touch (7th gen)</li></ul><p>Here's the full change log in case you're really wondering what the hell else is in the 1.4 GB software update: </p><ul><li>Over 100 new emoji, including animals, food, faces, household objects, musical instruments, gender-inclusive emoji, and more</li><li>Eight new wallpapers in both light and dark mode versions</li><li>Magnifier can detect people nearby, and report their distance using the LiDAR sensor included in iPhone 12 Pro and iPhone 12 Pro Max</li><li>Support for iPhone 12 Leather Sleeve with MagSafe</li><li>Optimized battery charging for AirPods to slow the rate of battery aging by reducing the time your AirPods spends fully charged</li><li>Headphone audio level notifications to alert you when audio level could impact your hearing</li><li>New AirPlay controls to stream entertainment throughout your home</li><li>Intercom support with HomePod and HomePod mini using iPhone, iPad, Apple Watch, AirPods, and CarPlay</li><li>Ability to connect HomePod to Apple TV 4K for stereo, surround sound, and Dolby Atmos audio</li><li>Option to provide statistics about Exposure Notifications, without identifying you, to participating Public Health Authorities</li></ul><p>This release also fixes the following issues:</p><ul><li>Apps could be out of order on the Home Screen dock</li><li>Camera viewfinder may appear black when launched</li><li>The keyboard on the Lock Screen could miss touches when trying to enter the passcode</li><li>Reminders could default to times in the past</li><li>Photos widget may not display content</li><li>Weather widget could display the high temperature in Celsius when set to Fahrenheit</li><li>Next-hour precipitation chart description in Weather could incorrectly indicate when precipitation stops</li><li>Voice Memos recordings are interrupted by incoming calls</li><li>The screen could be black during Netflix video playback</li><li>Apple Cash could fail to send or receive money when asked via Siri</li><li>Apple Watch app may unexpectedly close when opened</li><li>Workout GPS routes or Health data are prevented from syncing between Apple Watch and iPhone for some users</li><li>Audio is incorrectly labeled as &quot;Not Playing” in the CarPlay Dashboard</li><li>Devices could be prevented from charging wirelessly</li><li>Exposure Notifications is disabled when restoring iPhone from iCloud Backup or transferring data to a new iPhone using iPhone Migration</li></ul></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label for="searchCheckbox" class="VuB nUO"><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ">Results For:</div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><ul class="xDn"><li><a href="/tech">Tech </a></li><li><a href="/gaming">Gaming</a></li><li><a href="/culture">Culture </a></li><li><a href="/design">Design </a></li><li><a href="/style">Style </a></li><li><a href="/reviews">Reviews </a></li><li><a href="/guides">Guides </a></li><li><a href="/features">Features </a></li></ul><ul class="_ER"><li><a href="https://bustle.company/" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://bustle.company/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Syz"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU"> Input © 2020 Bustle Digital Group</div></div><div class="ftR"></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),o=0,i=r.length,a=window;o<i;o++)if(!(a=a[r[o]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/input/2020/main-5a8b69e8c8.js"></script><script defer src="https://cdn2.bustle.com/input/2020/vendors-e57b2b3d5d.js"></script><script defer src="https://cdn2.bustle.com/input/2020/CardPage-e4d4656738.js"></script></body></html>