<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2021/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/common-b5924764db.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/CardPage-f9c3ab77bd.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/main-aeb3eba63d.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/vendors-31588e50bd.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/CardPage-cd8ec3489a.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/common-b5924764db.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/CardPage-f9c3ab77bd.css" /><title>Nikola burned billions on failed hydrogen truck. Investors are getting even.</title><link rel="canonical" href="https://www.inputmag.com/tech/nikolas-remaining-investors-rejected-millions-in-executive-pay" /><link rel="amphtml" href="https://www.inputmag.com/tech/nikolas-remaining-investors-rejected-millions-in-executive-pay/amp" /><meta name="description" content="Investors rejected a proposal to give executives millions of dollars in compensation." /><meta property="og:url" content="https://www.inputmag.com/tech/nikolas-remaining-investors-rejected-millions-in-executive-pay" /><meta property="og:type" content="article" /><meta property="og:title" content="Nikola burned billions on failed hydrogen truck. Investors are getting even." /><meta property="og:description" content="Investors rejected a proposal to give executives millions of dollars in compensation." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tomaxwell" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Nikola burned billions on failed hydrogen truck. Investors are getting even.","description":"Investors rejected a proposal to give executives millions of dollars in compensation.","datePublished":"2021-07-14T15:15:13.435Z","dateModified":"2021-07-14T15:15:13.435Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/tech/nikolas-remaining-investors-rejected-millions-in-executive-pay"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Tom Maxwell","url":"https://www.inputmag.com/profile/tom-maxwell-19355739"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2021/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Tech","creator":["Tom Maxwell"],"keywords":["Finance","Electric Vehicles","Business","finance","tech","business","nikola"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/tech","name":"Tech"}}]}]}]</script></head><body><style>:root{--paletteColorA:#ffffff;--paletteColorB:#ff6060;--paletteColorC:#311c4a;--paletteColorD:#d0a8ff;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#ffffff;--slot3:#311c4a;--slot4:#ff6060;--slot5:#311c4a;--slot6:#ff6060;--slot7:#000000;--slot8:#311c4a;--slot9:#ffffff;--slot10:#ffffff;--slot11:#ff6060;--slot12:#ffffff;--slot13:#d0a8ff;--slot14:#d0a8ff;--slot15:#d0a8ff;--slot16:#d0a8ff}</style><header class="qpa header-82478424"><style>.header-82478424{--metaColor:#f91b48}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-82478424"><style>.page-82478424{--paletteColorA:#eeeeee;--paletteColorB:#a18c8f;--paletteColorC:#f91b48;--paletteColorD:#ffff00;--cardBlendMode1:multiply;--cardBlendMode2:multiply;--slot1:#a18c8f;--slot2:#eeeeee;--slot3:#f91b48;--slot4:#a18c8f;--slot5:#a18c8f;--slot6:#f91b48;--slot8:#000000;--slot9:#a18c8f;--slot10:#000000;--slot11:#eeeeee;--slot12:#f91b48;--slot13:#f91b48;--slot14:#a18c8f;--slot15:#000000;--slot16:#ffff00;--cardBackgroundColor:var(--slot2);--metaColor:#f91b48;--navColor:#f91b48}</style><div class="cCV"><div class="sCC"><div class="gOf rjE"><header class="rkd oAo"><p class="Qwp MzY">Tech</p><h1 class="aqh TCe ObQ cRf">Nikola burned billions on failed hydrogen truck. Investors are getting even.</h1><div class="Omb"><p>Investors rejected a proposal to give executives millions of dollars in compensation.</p></div><div class="uXG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fnikolas-remaining-investors-rejected-millions-in-executive-pay%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fnikolas-remaining-investors-rejected-millions-in-executive-pay&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/tech/nikolas-remaining-investors-rejected-millions-in-executive-pay" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fnikolas-remaining-investors-rejected-millions-in-executive-pay" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></header><div class="vxZ ogE hwl"><img src="https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;duotone=a18c8f%2Ceeeeee" srcSet="https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;duotone=a18c8f%2Ceeeeee 414w, https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;duotone=a18c8f%2Ceeeeee&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;duotone=a18c8f%2Ceeeeee 2000w, https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;duotone=a18c8f%2Ceeeeee&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;duotone=a18c8f%2Ceeeeee 768w, https://imgix.bustle.com/uploads/image/2021/7/13/58fca25f-261d-48b5-a4c0-d85f694bafc7-screen-shot-2021-07-13-at-14445-pm.png?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;duotone=a18c8f%2Ceeeeee&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="Investors in hydrogen trucking startup Nikola rejected millions in planned compensations for executives." class="Eds" /></div><span class="VTO XTS"><a target="_blank" rel="noreferrer" href="https://nikolamotor.com/press">Nikola</a></span></div></div></div><div class="QBc Ooi"><div class="cuN byline"><a href="/profile/tom-maxwell-19355739" class="Neu">Tom Maxwell</a></div><div class="KET"><div><time datetime="2021-07-14T15:15:13.435Z">2 hours ago</time></div></div></div><div class></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Investors in Nikola last week rejected a proposal that would have awarded millions of dollars in compensation to executives, including disgraced founder Trevor Milton. </p><p>Milton was <a class href="https://www.inputmag.com/culture/nikola-founder-trevor-milton-has-resigned-following-fraud-allegations-huge-payday">set to receive</a> compensation of $159.2 million, which was later reduced to $16.5 million when the scandal-plagued executive resigned in September of last year. But shareholders said Milton can’t have that either. Other executives including the current chief legal officer were also denied millions of dollars in pay.</p><p><u>Dubious company —</u> When the company went public in June of last year, Nikola’s stock skyrocketed on the back of excitement around green technology and electric vehicles. Hopeful individuals saw Milton’s big ambitions to make zero-emissions trucks and thought they were getting in on the ground floor of the next Tesla. A partnership with General Motors to make trucks in its factories sent the stock skyrocketing ever higher.</p><p>But things quickly unraveled as it came to light that Nikola exaggerated its progress developing the technology for zero-emissions semi-trucks. Milton was forced to resign following reports that he had lied, claiming Nikola One truck was fully operational when a prototype shown in a promotional video was in fact simply <a class href="https://www.inputmag.com/tech/nikola-ceo-lied-when-he-said-his-truck-was-functional">rolled down a hill</a>. The company was quickly hit with an <a class href="https://www.inputmag.com/tech/the-sec-is-examining-nikola-for-lying-about-its-truck-that-couldnt-actually-drive">investigation by regulators</a> into whether or not it knowingly defrauded investors and GM <a class href="https://www.inputmag.com/culture/wanna-be-tesla-rival-nikolas-stock-is-tanking-after-gm-cancels-deal">nixed its deal</a>, sending the stock plunging. </p><p>Today, Nikola’s stock is worth about $14 per share, down from its high of $65 a year ago. </p><p><u>Resounding rejection —</u> At this point, it’s unclear why anybody would really want to be an investor in Nikola. Tesla has ambitions to make <a class href="https://www.inputmag.com/tech/watch-teslas-new-self-driving-semi-truck-prototype-in-action/amp">battery-electric semi-trucks</a>, and GM is still trying to make hydrogen-powered variants through a <a class href="https://www.inputmag.com/tech/general-motors-is-ditching-nikola-for-a-new-hydrogen-truck-partner">new partnership</a> with trucking firm Navistar. Both Tesla and GM are way more reputable than Nikola, too. Both have extensive experience actually making vehicles, and bring in billions of dollars in cash they can throw at trucking. </p><p>Nikola, on the other hand, has never sold a vehicle, has maybe <a class href="https://arstechnica.com/cars/2020/11/nikola-has-900-million-in-the-bank-lost-117-million-last-quarter/" target="_blank" rel="noreferrer">$900 million left</a> of the $3 billion it’s raised, and has never even proven it has any special technology that’s worth anything. Milton’s promises, like claiming Nikola found a way to produce hydrogen more affordably (right now it’s an energy-intensive process), have never been proven. Hydrogen is very energy dense, but has a tricky problem in that you need fueling stations. Nikola has <a class href="https://arstechnica.com/cars/2020/09/nikola-stock-plunges-26-after-fraud-claims-complicate-hydrogen-plans/" target="_blank" rel="noreferrer">struggled</a> to find a partner to make a network of such stations. It also has a battery-electric truck called the Tre it could sell in the meantime, but again, other more reliable companies are entering that space. </p><p>Tesla was once heavily doubted and shorted on the stock market, but it’s been an exception to the rule in automotive and Nikola feels particularly dubious. </p><p>But some investors remain in, and remarkably the company still has a $5 billion public valuation, though it’s a big drop from its peak of around $30 billion, of course. Maybe the holdouts are true believers, or maybe they’ve just accepted their losses and are staying in at the slim chance that Nikola is able to overcome its obstacles like Tesla did before. But they’re at least still invested enough to vote in shareholder actions, and decisively twisted the knife, ruling that executives at Nikola can’t get away with pilfering millions of dollars before they ever prove themselves. </p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label for="searchCheckbox" class="VuB nUO"><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="j_Z"><label class="Amc" for="subv_tech"><a href="/tech">Tech</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="j_Z"><label class="Amc" for="subv_culture"><a href="/culture">Culture</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="j_Z"><label class="Amc" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="j_Z"><label class="Amc" for="subv_style"><a href="/style">Style</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="j_Z"><label class="Amc" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="j_Z"><label class="Amc" for="subv_guides"><a href="/guides">Guides</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fzk"><div class="Amc"><a href="/features">Features</a></div></div></form><div class="DIo"><ul class="ird"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="TZm"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU">Input © 2021 Bustle Digital Group</div></div><div class="ftR"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="-2057627585">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/input/2021/main-aeb3eba63d.js"></script><script defer src="https://cdn2.bustle.com/input/2021/vendors-31588e50bd.js"></script><script defer src="https://cdn2.bustle.com/input/2021/CardPage-cd8ec3489a.js"></script></body></html>