<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2021/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/common-45636e134b.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/CardPage-5ab186093e.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/main-950d9d7750.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/vendors-c99fda0edf.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/CardPage-b7f822f049.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/common-45636e134b.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/CardPage-5ab186093e.css" /><title>The Surface Laptop 4 challenges the M1 MacBook Air with 19.5 hours of battery</title><link rel="canonical" href="https://www.inputmag.com/tech/surface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu" /><link rel="amphtml" href="https://www.inputmag.com/tech/surface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu/amp" /><meta name="description" content="What matters is on the inside and Microsoft knows it. With longer battery life and Intel or AMD Ryzen R4/R5 processors, the Surface Laptop 4 focuses on the features that actually matter." /><meta property="og:url" content="https://www.inputmag.com/tech/surface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu" /><meta property="og:type" content="article" /><meta property="og:title" content="The Surface Laptop 4 challenges the M1 MacBook Air with 19.5 hours of battery" /><meta property="og:description" content="What matters is on the inside and Microsoft knows it. With longer battery life and Intel or AMD Ryzen R4/R5 processors, the Surface Laptop 4 focuses on the features that actually matter." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"The Surface Laptop 4 challenges the M1 MacBook Air with 19.5 hours of battery","description":"What matters is on the inside and Microsoft knows it. With longer battery life and Intel or AMD Ryzen R4/R5 processors, the Surface Laptop 4 focuses on the features that actually matter.","datePublished":"2021-04-13T13:00:25.608Z","dateModified":"2021-04-13T13:00:25.608Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/tech/surface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Raymond Wong","url":"https://www.inputmag.com/profile/raymond-wong-18812870"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2021/logo-sdata-956ac042b3.png","width":261,"height":60}},"articleSection":"Tech","creator":["Raymond Wong"],"keywords":["Laptops","microsoft","laptops","surface","surface-laptop","tech"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Tech","item":"https://www.inputmag.com/tech"}}]}]</script></head><body><style>:root{--paletteColorA:#ffffff;--paletteColorB:#ff6060;--paletteColorC:#311c4a;--paletteColorD:#d0a8ff;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#ffffff;--slot3:#311c4a;--slot4:#ff6060;--slot5:#311c4a;--slot6:#ff6060;--slot7:#000000;--slot8:#311c4a;--slot9:#ffffff;--slot10:#ffffff;--slot11:#ff6060;--slot12:#ffffff;--slot13:#d0a8ff;--slot14:#d0a8ff;--slot15:#d0a8ff;--slot16:#d0a8ff}</style><header class="qpa header-72463800"><style>.header-72463800{--metaColor:#2bc1ee}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="oBg page-72463800"><style>.page-72463800{--paletteColorB:#8276f6;--paletteColorC:#37425c;--paletteColorD:#2bc1ee;--slot3:#37425c;--slot4:#8276f6;--slot5:#37425c;--slot6:#8276f6;--slot8:#37425c;--slot11:#8276f6;--slot13:#2bc1ee;--slot14:#2bc1ee;--slot15:#2bc1ee;--slot16:#2bc1ee;--cardBackgroundColor:var(--slot2);--metaColor:#2bc1ee;--navColor:#2bc1ee}</style><div class="cCV"><div class="sCC"><div class="gOf rjE"><header class="rkd oAo"><p class="Qwp MzY">Tech</p><h1 class="aqh TCe ObQ cRf">The Surface Laptop 4 challenges the M1 MacBook Air with 19.5 hours of battery</h1><div class="Omb"><p>What matters is on the inside and Microsoft knows it. With longer battery life and Intel or AMD Ryzen R4/R5 processors, the Surface Laptop 4 focuses on the features that actually matter.</p></div><div class="uXG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fsurface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fsurface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/tech/surface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Ftech%2Fsurface-laptop-4-longer-battery-life-m1-macbook-air-intel-11th-gen-amd-ryzen-cpu" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></header><div class="eZr ogE hwl"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=414&amp;h=478&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=2000&amp;h=640&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/image/2021/4/12/66c7c6b0-8df1-4e82-b451-8338f3bae55c-surface-laptop-4-family.jpg?w=768&amp;h=890&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt class="Eds" /></noscript></div></div></div></div><div class="QBc Ooi"><div class="cuN byline"><a href="/profile/raymond-wong-18812870" class="Neu">Raymond Wong</a></div><time datetime="2021-04-13T13:00:25.608Z" class="KET">4 hours ago</time></div><div class></div><div class="tnD"><div data-adroot class="AqC AjL"><p>A year after the pandemic started, it’s now become crystal clear that technology companies are playing it safe with new product releases. Look no further than Microsoft’s Surface Laptop 4 — it sticks with the <a class href="https://www.inputmag.com/reviews/microsoft-surface-laptop-3-review-basically-perfect-perfectly-basic">Surface Laptop’s</a> four-year-old wedge design and updates the internals.</p><p>Microsoft is not an outlier. Apple is guilty of the same with the <a class href="https://www.inputmag.com/reviews/macbook-air-m1-review-windows-laptops-are-so-screwed">M1 MacBook Air</a> and Pro — they’re laptops that look just like the ones they replaced. That’s no coincidence. The pandemic taught us all a valuable lesson: we need technology that is durable and reliable. Now is not the time for gimmicks; we need webcams that don’t look like trash, connectivity that keeps Zoom calls working, and build quality that can withstand the unpredictable conditions of a home that’s also an office, a classroom, and a daycare center.</p><p>The Surface Laptop 4, starting at $999.99, promises nothing but reliability. It comes with the same 13- and 15-inch 3:2 touchscreens, an Ice Blue color first introduced with the <a class href="https://www.inputmag.com/reviews/microsoft-surface-laptop-go-is-a-better-laptop-than-an-ipad-pro">Surface Laptop Go</a>, and new 11th-gen quad-core Intel or AMD Ryzen Surface Edition processors. The latter is particularly interesting since Microsoft ditched Intel for AMD on the Surface Laptop 3 and it seemed like the beginning of the end for Intel. Microsoft appears to have reconciled with Intel (or perhaps Intel threw a boatload of money at the company). This is a win for Intel now that the company is fighting tooth and nail against ARM-based silicon (Apple Silicon and Qualcomm 8cx) and AMD’s Ryzen CPUs.</p><div class="sCC iGR"><div class="JKP"><div class="uEy Rwd"><div class="EIK"><div class="FTw Wha"><div class="eZr XJl apK" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/75a4e2ad-bc80-4d32-8c93-daca90f9c171-laptop4-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/75a4e2ad-bc80-4d32-8c93-daca90f9c171-laptop4-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 450w, https://imgix.bustle.com/uploads/image/2021/4/12/75a4e2ad-bc80-4d32-8c93-daca90f9c171-laptop4-1.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2021/4/12/75a4e2ad-bc80-4d32-8c93-daca90f9c171-laptop4-1.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 580w, https://imgix.bustle.com/uploads/image/2021/4/12/75a4e2ad-bc80-4d32-8c93-daca90f9c171-laptop4-1.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt="Microsoft Surface Laptop 4" class="Eds LKZ" /></noscript></div><figcaption class="_ag"><cite class="ALm">Microsoft</cite></figcaption></div><div class="FTw Wha"><div class="eZr XJl apK" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/873fa016-715f-4c9f-888a-4b3218ead906-laptop4-3.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/873fa016-715f-4c9f-888a-4b3218ead906-laptop4-3.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 450w, https://imgix.bustle.com/uploads/image/2021/4/12/873fa016-715f-4c9f-888a-4b3218ead906-laptop4-3.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2021/4/12/873fa016-715f-4c9f-888a-4b3218ead906-laptop4-3.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 580w, https://imgix.bustle.com/uploads/image/2021/4/12/873fa016-715f-4c9f-888a-4b3218ead906-laptop4-3.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt="Microsoft Surface Laptop 4" class="Eds LKZ" /></noscript></div></div><div class="FTw Wha"><div class="eZr XJl apK" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/49b48f72-5fbf-4e56-b8be-205b624d0610-laptop4-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/49b48f72-5fbf-4e56-b8be-205b624d0610-laptop4-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 450w, https://imgix.bustle.com/uploads/image/2021/4/12/49b48f72-5fbf-4e56-b8be-205b624d0610-laptop4-2.jpg?w=450&amp;h=300&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 900w, https://imgix.bustle.com/uploads/image/2021/4/12/49b48f72-5fbf-4e56-b8be-205b624d0610-laptop4-2.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 580w, https://imgix.bustle.com/uploads/image/2021/4/12/49b48f72-5fbf-4e56-b8be-205b624d0610-laptop4-2.jpg?w=580&amp;h=384&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1160w" sizes="(min-width:768px) 580px, 450px" alt="Microsoft Surface Laptop 4" class="Eds LKZ" /></noscript></div></div></div></div><input class="bcb IOi" id="lightboxCheckbox-72465551" type="checkbox" /><div class="Grf"><div class="kAP"><div class="MNq"></div><label class="QYI SPr" for="lightboxCheckbox-72465551"><button aria-label="open lightbox" class="kXJ"></button></label></div><div class="CnN"><div class="LZy"></div><button class="iRl VRr"><div class="aIo Yct"></div><div class="aIo mxI"></div></button><button class="iRl OSc"><div class="aIo Yct"></div><div class="aIo mxI"></div></button><div class="olO"><div class="NBR"><div class="Kwm PnG"></div><div class="Kwm"></div><div class="Kwm"></div></div></div></div></div></div></div><p><u>More power, longer battery —</u> Microsoft says users can expect up to 70 percent more performance on the Laptop 4 versus the Laptop 3 and in most cases up 2x faster performance. Graphics performance is slightly stronger on the Laptop 4’s with AMD’s Ryzen Surface Edition CPUs. Microsoft also is boasting up to 19 hours of battery life on the 13-inch Laptop 4 with Ryzen compared to 17.5 hours with an Intel Core i5. That’s clearly an attempt to surpass the <a class href="https://www.inputmag.com/reviews/macbook-air-m1-review-windows-laptops-are-so-screwed">M1 MacBook Air’s 18 hours of advertised battery life.</a> I can’t wait to test the battery life on this machine to see how it compares.</p><p>On the 15-inch Laptop 4, the Ryzen version has up to 17.5 hours and the Intel Core i7 gets up to 16.5 hours.  The Laptop 3 <a class href="https://www.inputmag.com/reviews/microsoft-surface-laptop-3-review-basically-perfect-perfectly-basic">only lasted “up to5 11.5 hours</a>.”</p><p><u>Launching in the next few weeks —</u> The Surface Laptop 4 will start appearing on Microsoft’s online store and retails like Best Buy in the coming weeks. Just in time for the end of the school year, which I still think is so weird for “back to school” campaigns. But hey, I’m in journalism, not in advertising.</p><p><u>Free Surface Earbuds —</u> The trend this past year has been to bundle a freebie accessory (or two) to get people to buy new devices. Microsoft’s throwing in a free pair of Surface Earbuds if you purchase a Surface Laptop 4 before April 15 from Microsoft or Best Buy’s online.</p><p><u>Accessories made for Microsoft Teams —</u> Integration, integration, <em>integration</em>. That’s the name of the game for all of Microsoft’s new accessories that come with some kind of integration with its Teams communications service. Microsoft’s got a bunch of new ones including the Surface Headphones 2+ with “on-ear Teams controls and improved remote calling” ($299.99), the Modern USB and Wireless Headsets ($49.99 and $99.99), Modern Webcam capable of 1080p HD video and HDR ($69.99), and Modern USB-C speaker ($99.99).</p><div class="sCC iGR"><div class="hEw"><div class="uEy ZZP"><div class="cEk"><div class="FTw rvR"><div class="eZr XJl apK" style="padding-top: 133.3333%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/ac732bf5-dc92-4fa9-b9f4-5459dbc811cf-surface-headphones-2-for-business.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/ac732bf5-dc92-4fa9-b9f4-5459dbc811cf-surface-headphones-2-for-business.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 300w, https://imgix.bustle.com/uploads/image/2021/4/12/ac732bf5-dc92-4fa9-b9f4-5459dbc811cf-surface-headphones-2-for-business.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 600w, https://imgix.bustle.com/uploads/image/2021/4/12/ac732bf5-dc92-4fa9-b9f4-5459dbc811cf-surface-headphones-2-for-business.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 710w, https://imgix.bustle.com/uploads/image/2021/4/12/ac732bf5-dc92-4fa9-b9f4-5459dbc811cf-surface-headphones-2-for-business.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1420w" sizes="(min-width:768px) 710px, 300px" alt="Microsoft Surface Headphones 2+ for Business" class="Eds LKZ" /></noscript></div><figcaption class="_ag ktk">Microsoft Surface Headphones 2+ for Business<cite class="ALm Hee">Microsoft</cite></figcaption></div><div class="FTw rvR"><div class="eZr XJl apK" style="padding-top: 133.3333%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/1b4885fb-1b28-4e9e-8bc0-f7acbe46eae0-microsoft-modern-webcam-1.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/1b4885fb-1b28-4e9e-8bc0-f7acbe46eae0-microsoft-modern-webcam-1.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 300w, https://imgix.bustle.com/uploads/image/2021/4/12/1b4885fb-1b28-4e9e-8bc0-f7acbe46eae0-microsoft-modern-webcam-1.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 600w, https://imgix.bustle.com/uploads/image/2021/4/12/1b4885fb-1b28-4e9e-8bc0-f7acbe46eae0-microsoft-modern-webcam-1.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 710w, https://imgix.bustle.com/uploads/image/2021/4/12/1b4885fb-1b28-4e9e-8bc0-f7acbe46eae0-microsoft-modern-webcam-1.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1420w" sizes="(min-width:768px) 710px, 300px" alt="Microsoft Modern Webcam" class="Eds LKZ" /></noscript></div><figcaption class="_ag ktk">Modern Webcam</figcaption></div><div class="FTw rvR"><div class="eZr XJl apK" style="padding-top: 133.3333%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/6e40fe95-21b0-457b-81ad-76b322b5584c-microsoft-modern-usb-c-speaker.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/6e40fe95-21b0-457b-81ad-76b322b5584c-microsoft-modern-usb-c-speaker.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 300w, https://imgix.bustle.com/uploads/image/2021/4/12/6e40fe95-21b0-457b-81ad-76b322b5584c-microsoft-modern-usb-c-speaker.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 600w, https://imgix.bustle.com/uploads/image/2021/4/12/6e40fe95-21b0-457b-81ad-76b322b5584c-microsoft-modern-usb-c-speaker.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 710w, https://imgix.bustle.com/uploads/image/2021/4/12/6e40fe95-21b0-457b-81ad-76b322b5584c-microsoft-modern-usb-c-speaker.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1420w" sizes="(min-width:768px) 710px, 300px" alt="Microsoft Modern USB-C speaker" class="Eds LKZ" /></noscript></div><figcaption class="_ag ktk">Modern USB-C speaker</figcaption></div><div class="FTw rvR"><div class="eZr XJl apK" style="padding-top: 133.3333%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2021/4/12/0b482021-0c45-4818-9c54-f1c479990969-microsoft-wireless-headset-3.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" srcSet="https://imgix.bustle.com/uploads/image/2021/4/12/0b482021-0c45-4818-9c54-f1c479990969-microsoft-wireless-headset-3.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 300w, https://imgix.bustle.com/uploads/image/2021/4/12/0b482021-0c45-4818-9c54-f1c479990969-microsoft-wireless-headset-3.jpg?w=300&amp;h=400&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 600w, https://imgix.bustle.com/uploads/image/2021/4/12/0b482021-0c45-4818-9c54-f1c479990969-microsoft-wireless-headset-3.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress 710w, https://imgix.bustle.com/uploads/image/2021/4/12/0b482021-0c45-4818-9c54-f1c479990969-microsoft-wireless-headset-3.jpg?w=710&amp;h=533&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 1420w" sizes="(min-width:768px) 710px, 300px" alt="Microsoft Wireless Headset" class="Eds LKZ" /></noscript></div><figcaption class="_ag ktk">Wireless Headset</figcaption></div></div></div><input class="bcb IOi" id="lightboxCheckbox-72464230" type="checkbox" /><div class="Grf"><div class="kAP"><div class="MNq"></div><label class="QYI SPr" for="lightboxCheckbox-72464230"><button aria-label="open lightbox" class="kXJ"></button></label></div><div class="CnN"><div class="LZy"></div><button class="iRl VRr"><div class="aIo Yct"></div><div class="aIo mxI"></div></button><button class="iRl OSc"><div class="aIo Yct"></div><div class="aIo mxI"></div></button><div class="olO"><div class="NBR"><div class="Kwm PnG"></div><div class="Kwm"></div><div class="Kwm"></div><div class="Kwm"></div></div></div></div></div></div></div><p><u>Review coming soon —</u> By the time you read this, I’ll probably have unboxed the Surface Laptop 4 to begin testing. Aside from performance and battery life, what do you guys want to see in my review? Now’s your chance to have your questions answered? Tweet me <a class href="http://www.twitter.com/raywongy" target="_blank" rel="noreferrer">@raywongy</a> and I’ll see get on it!</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label for="searchCheckbox" class="VuB nUO"><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><ul class="xDn"><li><a href="/tech">Tech </a></li><li><a href="/gaming">Gaming</a></li><li><a href="/culture">Culture </a></li><li><a href="/design">Design </a></li><li><a href="/style">Style </a></li><li><a href="/reviews">Reviews </a></li><li><a href="/guides">Guides </a></li><li><a href="/features">Features </a></li></ul><ul class="_ER"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Syz"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU"> Input © 2021 Bustle Digital Group</div></div><div class="ftR"></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-hash="588809998">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</script><script>__geo__={"EU":false,"UK":false}</script><script defer src="https://cdn2.bustle.com/input/2021/main-950d9d7750.js"></script><script defer src="https://cdn2.bustle.com/input/2021/vendors-c99fda0edf.js"></script><script defer src="https://cdn2.bustle.com/input/2021/CardPage-b7f822f049.js"></script></body></html>