<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><link rel="icon" id="favicon" type="image/x-icon" href="https://cdn2.bustle.com/input/2020/favicon-54332c7990.ico" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2020/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://graph.bustle.com" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/common-6a442a5e09.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/main-291c1ed260.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/vendors-d4c6ee4f7f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2020/FeatureCardPage-b063a606b1.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/common-599398dc0a.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2020/FeatureCardPage-4d58cff729.css" /><title>Infinite Objects wants to turn GIFs and video into rare collectibles</title><link rel="canonical" href="https://www.inputmag.com/design/infinite-objects-wants-to-make-moving-digital-images-collectible" /><link rel="amphtml" href="https://www.inputmag.com/design/infinite-objects-wants-to-make-moving-digital-images-collectible/amp" /><meta name="description" content="Fine art needs to be scarce, tradable, and desirable. Infinite Objects is ensuring digital creations not only meet those requirements, but exceed them." /><meta property="og:url" content="https://www.inputmag.com/design/infinite-objects-wants-to-make-moving-digital-images-collectible" /><meta property="og:type" content="article" /><meta property="og:title" content="Infinite Objects wants to turn GIFs and video into rare collectibles" /><meta property="og:description" content="Fine art needs to be scarce, tradable, and desirable. Infinite Objects is ensuring digital creations not only meet those requirements, but exceed them." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2020/9/29/46e89f47-1a63-456f-954f-9fbc387ce0f4-screen-shot-2020-09-29-at-020539.png?w=1200&amp;h=630&amp;q=70&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">[{"@type":"Article","@context":"http://schema.org","headline":"Infinite Objects wants to turn GIFs and video into rare collectibles","description":"Fine art needs to be scarce, tradable, and desirable. Infinite Objects is ensuring digital creations not only meet those requirements, but exceed them.","datePublished":"2020-09-29T13:00:26.943Z","dateModified":"2020-09-29T13:00:26.943Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/design/infinite-objects-wants-to-make-moving-digital-images-collectible"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2020/9/29/46e89f47-1a63-456f-954f-9fbc387ce0f4-screen-shot-2020-09-29-at-020539.png?w=1200&h=630&q=70&fit=crop&crop=faces&fm=jpg","width":1200,"height":630},"author":[{"@type":"Person","name":"Craig Wilson","url":"https://www.inputmag.com/profile/craig-wilson-19453257"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2020/logo-sdata-956ac042b3.png","width":261,"height":60}},"articleSection":"Design","creator":["Craig Wilson"],"keywords":["Art","Interview","Movies","design","movies","video","web-art","interview","art"]},{"@context":"http://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":{"@type":"ListItem","position":0,"name":"Design","item":"https://www.inputmag.com/design"}}]}]</script></head><body><header class="qpa header-35147432"><style>.header-35147432{--metaColor:#97ed8d}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="VuB glC"><button aria-expanded="false" aria-label="menu" class="Cgk"></button></label></div></div></header><div><article class="Ljh page-35147432"><style>.page-35147432{--paletteColorA:#f2f2f2;--paletteColorB:#007ec2;--paletteColorC:#ff0074;--paletteColorD:#97ed8d;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--slot1:#000000;--slot2:#f2f2f2;--slot3:#ff0074;--slot4:#007ec2;--slot5:#ff0074;--slot6:#007ec2;--slot7:#000000;--slot8:#ff0074;--slot9:#f2f2f2;--slot10:#f2f2f2;--slot11:#007ec2;--slot12:#f2f2f2;--slot13:#97ed8d;--slot14:#97ed8d;--slot15:#97ed8d;--slot16:#97ed8d;--cardBackgroundColor:var(--slot2);--metaColor:#97ed8d;--navColor:#97ed8d}</style><div class="cCV"><div class="sCC KHa"><div class="gOf rjE BsV"><header class="rkd oAo"><p class="Qwp MzY">Design</p><h1 class="aqh TCe ObQ cRf">Infinite Objects wants to turn GIFs and video into rare collectibles</h1><div class="Omb"><p>Fine art needs to be scarce, tradable, and desirable. Infinite Objects is ensuring digital creations not only meet those requirements, but exceed them.</p></div><div class="uXG"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Fdesign%2Finfinite-objects-wants-to-make-moving-digital-images-collectible%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Fdesign%2Finfinite-objects-wants-to-make-moving-digital-images-collectible&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/design/infinite-objects-wants-to-make-moving-digital-images-collectible" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Fdesign%2Finfinite-objects-wants-to-make-moving-digital-images-collectible" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div></header><div class="RBI ogE hwl"><noscript><video playsInline autoPlay loop muted class="KWu kOq"><source src="https://dr58mx4d40r1x.cloudfront.net/35148668/medium.mp4" /></video></noscript></div></div></div></div><div class="QBc vzJ"><div class="cuN byline"><a href="/profile/craig-wilson-19453257" class="Neu">Craig Wilson</a></div><time datetime="2020-09-29T13:00:26.943Z" class="KET">4 hours ago</time></div><div class></div><div class="kNE"><div data-adroot class="AqC fxg"><p>The best attributes of digital video, 3D modeling, and animation are that they're instantly replicable, transmittable, and shareable. That's great for Instagrammers, YouTubers, or film distributors, but it's a fundamental stumbling block for creators who aspire to have their creative output treated like high art. </p><p>The art world — like the luxury fashion realm — demands scarcity. It requires tangible objects that can be traded, sold, and bid on. And it prizes desirability. For art to succeed, someone must be thrilled to have nabbed something that, in the act of being nabbed, deprives someone else of fulfilling their own desire to possess it. Those are easy prerequisites to meet with oil on canvas. With digital video, it's much harder. <a class href="https://infiniteobjects.com/" target="_blank" rel="noreferrer">Infinite Objects</a>, a New York-based company that &quot;prints videos&quot; believes it has the solution.</p><p>Started two years ago and with two rounds of VC funding under its belt, Infinite Objects sells what at first glance look like digital picture frames. Using color-accurate LCD panels, thick acrylic frames, elegant magnetic power connections (that remind us of Apple's MagSafe connector, RIP), and lush packaging, the company sells individual videos packaged like heirlooms. Earlier this year <a class href="https://www.inputmag.com/design/infinite-objects-video-prints-have-me-hating-how-much-i-love-them">we reported</a> on Infinite Objects' move into selling personalized physical renditions of videos and GIFs starting at $69 each. But it's the $150+ limited-edition collaborations with artists that are really fascinating. The make the temporary permanent, the ephermeral physical.</p><p>Today the company is releasing two new pieces from Brooklyn-based 3D designer and artist <a class href="https://www.frankjguzzone.com/" target="_blank" rel="noreferrer">Frank J. Guzzone</a>. His first piece, entitled <em><a class href="https://infiniteobjects.com/collections/frank-guzzone/products/frank-guzzone" target="_blank" rel="noreferrer">Squish Screen</a></em> was produced in an edition of 100 and sold out rapidly. His two new pieces are &quot;<a class href="https://infiniteobjects.com/collections/frank-guzzone/products/frank-guzzone-ballpit" target="_blank" rel="noreferrer">Ball Pit 1.0</a>&quot; — a further exploration of the ideas that informed the original — and &quot;<a class href="https://infiniteobjects.com/collections/frank-guzzone/products/frank-guzzone-hourglass" target="_blank" rel="noreferrer">Hourglass 1.0</a>.&quot; Both pieces are limited to editions of 100, and both are exemplary examples of what Infinite Objects set out to do, and what's possible when digital wares are physically manifested and made collectible.</p><p>We spoke to Guzzone and Infinite Objects' founder and CEO, Joe Saavedra, about the new works, the challenges of making the digital tangible, and the hurdles that need to be overcome to sell physical objects in a world where no one wants to go places and touch things.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="RBI usF sXr" style="padding-top: 75%;"><noscript><video playsInline controls controlsList="nodownload" disablePictureInPicture class="kOq Uwk"><source src="https://dr58mx4d40r1x.cloudfront.net/35151022/medium.mp4#t=0.001" /></video></noscript></div><div></div></figure></div><p><strong>Craig Wilson: There's something sort of humorous about calling these &quot;Infinite Objects&quot; when you can't change what's on them and they're finite by design. Joe, can you talk to me about that conflict?</strong></p><p><strong>Joe Saavedra:</strong> Infinite Objects are &quot;single-purpose objects,&quot; in that they hold a single piece of content looping infinitely. And when we kind of were prototyping stuff with Giphy — which was a founding partner of the company — we landed on this idea of a display that was permanently married to a piece of content. And that immediately brought up a lot of things. First of all, our expectations of display technology today are huge. We expect displays to have Apple TV, HDMI input, and Bluetooth connectivity. We expect digital photo frames to have an app we can log into to update content. But in interviewing users of those products, we found that, actually, few of those feature sets are ever appreciated. In fact, people would say, &quot;I set it up, I found something I liked. And I haven't touched it since I got it.&quot; Or they would say, &quot;I bought this for my mom or for my grandparent to have a memory of us and they couldn't even figure out how to set it up... I had to configure it for them.&quot;</p><p>And so there's something around the user experience and the simplicity of what we've designed, the fact that our product has no buttons or switches, you can't obviously change the content, but it turns on in your hand when you take it out of the box, and it stays on as long as it has power. It is meant to be an always-on moving image, and your relationship to that content — when it is physically tied to an object — changes completely. </p><blockquote class="rZx Dhu" data-md-text-align="center">“I fully believe that <strong>art</strong> is where <strong>all new ideas</strong> come from.”</blockquote><p>That's exciting for a lot of reasons. Artists like Frank have massive followings online. People adore the work and give it hundreds of thousands of likes. But it's ephemeral. That is totally opposite to how we treat print media. The economy surrounding physical objects does not exist for moving images. And when we were prototyping this video player that you can't change, it immediately occurred to us that this monetization and collector opportunity has never existed for video content.</p><p>I fully believe that art is where all new ideas come from. And so this as a concept is so simple but completely new in terms of how we value moving image content, and also what we think about display technology and what display technology can mean in our lives. We really thought about it as a cultural item, both for creators as an opportunity to get their work out in a whole new format, and for personal content. This is a new way to take a video or a Live Photo and gift it.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="RBI usF sXr" style="padding-top: 100%;"><noscript><video playsInline controls controlsList="nodownload" disablePictureInPicture class="kOq Uwk"><source src="https://dr58mx4d40r1x.cloudfront.net/35150527/medium.mp4#t=0.001" /></video></noscript></div><div></div></figure></div><p><strong>CW: Frank, as a digital artist, what has it been like for you to be able to make things that are collectible in the way traditional art is?</strong></p><p><strong>Frank J. Cuzzone: </strong>I was just so drawn to being able to have [my work] be an actual, physical object, while still being digital. I've produced some of my work as 3D-printed ceramics, but those are very static and ornamental. Whereas with this, it's a satisfying kind of &quot;ASMR visual&quot; that continues to live. Funnily enough, when we finished wrapping up the first screen [<em><a class href="https://infiniteobjects.com/collections/frank-guzzone/products/frank-guzzone" target="_blank" rel="noreferrer">Squish Screen</a></em>] — before it even launched — we'd already started talking about the second. We were so excited with how that one turned out that thought we should definitely do it again.</p><p><strong>CW: Infinite Objects — and your 3D models, in particular, Frank — feel very much like art of today. It's all very contemporary. Do you think that these sorts of physical, collectible videos will help make your work, and work like it, more timeless? Will someone still have your work looping on their mantelpiece in 10 year's time?</strong></p><p><strong>FJO:</strong> It's obviously hardware-dependent. I don't know if it'll still be around 60 years from now, but it's going to live as it was created for the first time back in 2020, or 2018, or whenever. What makes it so exciting is that the work won't just live on <a class href="https://www.instagram.com/traceloops/" target="_blank" rel="noreferrer">my Instagram</a>. What will Instagram be in five years? In five years you'll still be able to hold this. And that relates to the pressure I put on myself to make sure that I'm designing a piece that continues to feel new and exciting over time. </p><p><strong>CW: Joe, the hardware seems like a really big part of this. It feels like a carefully considered piece of industrial design. How did you go about choosing the specifications?</strong></p><p><strong>JS:</strong> For us, it was very important for our product to convey itself as a design object. We want it to feel like a piece of home decor. This acrylic design was our attempt at making a display not feel like a display. The last thing that we wanted was for you to open the box and start to tap and swipe on the thing... because that's the opposite of what our product is about.</p><blockquote class="rZx Dhu" data-md-text-align="center">“I <strong>want</strong> people to be able to literally <strong>collect video</strong>.”</blockquote><p>A lot of people say, &quot;Why don't you make a huge one? Why don't you make a poster size one?&quot; That's absolutely something that we could do. But one of the core tenets of our company is to make these things as accessible as possible. I want people to be able to literally collect video. And when you talk about large formats, you're talking about price points that are much higher than the price points we're at right now, which for art is very affordable, right? </p><p>We are talking between $150 and $300 depending on the scarcity and the piece itself, but $69 and up for custom pieces. So that's why the form factor is between five- and seven-inch displays. </p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="RBI usF sXr" style="padding-top: 100%;"><noscript><video playsInline controls controlsList="nodownload" disablePictureInPicture class="kOq Uwk"><source src="https://dr58mx4d40r1x.cloudfront.net/35150713/medium.mp4#t=0.001" /></video></noscript></div><div></div></figure></div><p>The display itself was selected on a few different, really important, elements. One is color space. These have 16.7 million colors and excellent viewing angles. They're IPS TFT LCD displays. We are thinking about OLED, and we are thinking about e-ink but, again, we want to keep our price point in the realm of the accessible.</p><p>On the back, the cable uses a magnetic connection. That's because we hate USB cables. And we hate DC barrel jacks. Those feel like tech. This is much more design-orientated.</p><p><strong>CW: Let's talk about scarcity. Digital content is easily duplicated by design but in this case, you've deliberately stymied that characteristic.</strong></p><p><strong>FJC:</strong> I think 100 copies [of <em>Squish Screen</em>] was perfect. At first, I was a little nervous — because I love the idea of seeing the artwork sold out. That's something you want as an artist. And I was nervous that 100 would sit there for years and never sell. But I trusted [Joe], and he said he thought it was going to perform well, so we did 100. </p><blockquote class="rZx Dhu" data-md-text-align="center">“[A]lmost any object can be a collectible...”</blockquote><p><strong>JS:</strong> There's no opportunity to make a video rare online. There are some blockchain companies that are really thinking about how to make digital content scarce. I'm a blockchain fan, but I understand that those sorts of solutions aren't going to be mainstream for many years. But the moment that we show someone an object and we say, &quot;This video only exists 100 times in 100 of these objects.&quot; That's something that's immediately understandable to anyone. Because we, as a culture, love to collect things — collecting art, collecting baseball cards... really, almost any object can be a collectible, and I think that opportunity for video has not existed yet. </p><p><strong>CW: You started with artist pieces before allowing people to create their own Infinite Objects. Has the demand for custom pieces met expectations?</strong></p><p><strong>JS:</strong> About 70% of our orders today are user-generated content. It's consumers uploading a video of their kid blowing out a birthday cake, or a super-slo-mo video of their dog shot on their iPhone. We also get some artists who are casual creators who don't necessarily have a following who just want to see their piece physically. Only around 30% of sales are art pieces, but given the difference in price, that's to be expected.</p><p><strong>CW: Frank, what sort of software do you use for your pieces?</strong></p><p><strong>FJC:</strong> Cinema 4D is the main 3D software I use, but then I play around in other plug-ins. The rendering engine I use is Redshift, and I mess around with X-Particles. I'm also trying to learn Houdini, which is a mammoth project. But I think Cinema 4D felt like the lowest kind of barrier to entry when I was starting back in grad school. There are so many resources online for how to get started and jump in. What's even crazier is how much the hardware has progressed in the last five years. I can go from sketching all the way to modeling, animating, and then rendering all on one machine, which I think is making 3D so accessible to so many people.</p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="eZr usF apK" style="padding-top: 66.6667%;"><noscript><img src="https://imgix.bustle.com/uploads/image/2020/9/29/1528e820-34b9-4c62-bbef-2e97f0a86717-frankjguzzone_headshot_2_2019.jpg?w=375&amp;h=250&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces" srcSet="https://imgix.bustle.com/uploads/image/2020/9/29/1528e820-34b9-4c62-bbef-2e97f0a86717-frankjguzzone_headshot_2_2019.jpg?w=375&amp;h=250&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 375w, https://imgix.bustle.com/uploads/image/2020/9/29/1528e820-34b9-4c62-bbef-2e97f0a86717-frankjguzzone_headshot_2_2019.jpg?w=375&amp;h=250&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 750w, https://imgix.bustle.com/uploads/image/2020/9/29/1528e820-34b9-4c62-bbef-2e97f0a86717-frankjguzzone_headshot_2_2019.jpg?w=760&amp;h=506.66666666666663&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces 760w, https://imgix.bustle.com/uploads/image/2020/9/29/1528e820-34b9-4c62-bbef-2e97f0a86717-frankjguzzone_headshot_2_2019.jpg?w=760&amp;h=506.66666666666663&amp;auto=format%2Ccompress&amp;cs=srgb&amp;q=70&amp;fit=max&amp;crop=faces&amp;dpr=2 1520w" sizes="(min-width:768px) 760px, 375px" alt class="Eds LKZ" /></noscript></div><div><figcaption class="TNI">Frank J. Cuzzone</figcaption></div></figure></div><p><strong>CW: What does &quot;infinity&quot; mean to each of you in a time where, increasingly, it feels like everything could end any day now, and where the concept of anything being &quot;infinite&quot; feels like a king of magical optimism?</strong></p><p><strong>JS:</strong> The genesis of Infinite Objects was thinking about video. Video is a medium that applies to an infinite number of audiences, and an infinite number of genres — an infinite number of aesthetics, and an infinite number of processes in terms of how it's created.</p><p>It's so funny that Frank is making digital representations of physical objects. And then we're taking his digital representation and turning it back into the physical. I kind of love that arc. We think of our product as paper for video. Paper can hold any kind of content. And we think that that video should be elevated in that same way. That's where the name came from. I think it's so exciting to think of the possibilities in terms of collaborations, and in terms of the audiences that can be excited about owning a video or selling a video. </p><div class="sCC iGR CkP"><figure class="QMg EJM"><div class="RBI usF sXr" style="padding-top: 66.6667%;"><noscript><video playsInline controls controlsList="nodownload" disablePictureInPicture class="kOq Uwk"><source src="https://dr58mx4d40r1x.cloudfront.net/35151026/medium.mp4#t=0.001" /></video></noscript></div><div></div></figure></div><p>Also, we're not making Frank tons and tons of money, but it is a revenue stream. We're thinking about how creators can monetize video content. I think there's an infinite number of possibilities on that front as well. </p><p><strong>FJC:</strong> For me, the &quot;infinite&quot; part that gets me the most excited is the fact that the artwork plays infinitely. As long as the unit has power on it's playing in someone's house or apartment or office. I hope that it brings a little bit of joy or a calming moment where they can get a little lost in it and kind of take a step back and relax. That's the goal with my pieces and I hope to achieve that with their physical manifestations.</p><p><em>This interview has been condensed and edited for clarity.</em></p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label for="searchCheckbox" class="VuB nUO"><button aria-label="open search" class="Cgk"></button></label><label for="navCheckbox" class="VuB BxC"><button aria-label="close nav" class="Cgk"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autoComplete="off" autoCapitalize="off"><div class="oqJ">Results For:</div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label for="searchCheckbox" class="VuB gLr"><button aria-label="close search" class="Cgk"></button></label></div><ul class="xDn"><li><a href="/tech">Tech</a></li><li><a href="/gaming">Gaming</a></li><li><a href="/culture">Culture</a></li><li><a href="/design">Design</a></li><li><a href="/style">Style</a></li><li><a href="/reviews">Reviews</a></li><li><a href="/guides">Guides</a></li><li><a href="/features">Features</a></li></ul><ul class="_ER"><li><a href="https://bustle.company/" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://bustle.company/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="Syz"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU"> Input © 2020 Bustle Digital Group</div></div><div class="ftR"></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script>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</script><script>!(function(){for(var e=["Promise","Map","fetch","Object.assign","Array.prototype.includes"],t=0,n=e.length;t<n;t++)for(var r=e[t].split("."),i=0,o=r.length,a=window;i<o;i++)if(!(a=a[r[i]]))return document.write('<script defer src="https://polyfill.io/v3/polyfill.js?features='+e.join()+'"><\/script>')}())</script><script defer src="https://cdn2.bustle.com/input/2020/common-6a442a5e09.js"></script><script defer src="https://cdn2.bustle.com/input/2020/main-291c1ed260.js"></script><script defer src="https://cdn2.bustle.com/input/2020/vendors-d4c6ee4f7f.js"></script><script defer src="https://cdn2.bustle.com/input/2020/FeatureCardPage-b063a606b1.js"></script></body></html>