<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@inputmag" /><meta property="og:site_name" content="Input" /><meta property="article:publisher" content="https://www.facebook.com/inputmag" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/input/2021/icon-17641d8f7a.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/common-6693a7e0e1.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/input/2021/CardStoryPage-15b5124087.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/AktivGrotesk_W_Rg-9a2f043a86.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/MonumentExtended-Bold-3705f87bc4.woff2" crossorigin /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/input/2021/Redaction-Regular-49d3c9d2dc.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/main-57ce803abe.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/vendors-dd1f512954.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/input/2021/CardStoryPage-0615e7ad72.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/common-6693a7e0e1.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/input/2021/CardStoryPage-15b5124087.css" /><title>How to dress like cool guy Justin Bieber for under $100</title><link rel="canonical" href="https://www.inputmag.com/style/how-to-dress-look-like-justin-bieber-on-a-budget-under-100" /><meta name="description" content="The singer is famous for many things, but his style often goes overlooked. These eight affordable pieces will help you get that swag, swag, on you." /><meta property="og:url" content="https://www.inputmag.com/style/how-to-dress-look-like-justin-bieber-on-a-budget-under-100" /><meta property="og:type" content="article" /><meta property="og:title" content="How to dress like cool guy Justin Bieber for under $100" /><meta property="og:description" content="The singer is famous for many things, but his style often goes overlooked. These eight affordable pieces will help you get that swag, swag, on you." /><meta property="og:image" content="https://imgix.bustle.com/uploads/image/2021/12/3/dbbbdbe9-765b-4da2-a153-27388a4a0e6a-c62a646b-591a-4215-9a2a-b2ed6e170726-getty-1228604351-1.jpeg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@thegirlnextdior" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"How to dress like cool guy Justin Bieber for under $100","description":"The singer is famous for many things, but his style often goes overlooked. These eight affordable pieces will help you get that swag, swag, on you.","datePublished":"2021-12-04T16:00:25.468Z","dateModified":"2021-12-04T16:00:25.468Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.inputmag.com/style/how-to-dress-look-like-justin-bieber-on-a-budget-under-100"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/image/2021/12/3/dbbbdbe9-765b-4da2-a153-27388a4a0e6a-c62a646b-591a-4215-9a2a-b2ed6e170726-getty-1228604351-1.jpeg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Maya Ernest","url":"https://www.inputmag.com/profile/maya-ernest-41798086"}],"publisher":{"@type":"Organization","name":"Input","url":"https://www.inputmag.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/input/2021/logo-sdata-956ac042b3.png","width":"261","height":"60"}},"articleSection":"Style","creator":["Maya Ernest"],"keywords":["Shoes","Clothing","Accessories","guides","shoes","style","streetwear","fashion","celebrities","clothes","clothing","card-story","accessories","hats","justin-bieber","how-to","roundup"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.inputmag.com/style","name":"Style"}}]}]}]</script></head><body><style>:root{--paletteColorA:#ffffff;--paletteColorB:#ff6060;--paletteColorC:#311c4a;--paletteColorD:#d0a8ff;--paletteColorE:#000000;--cardBlendMode1:none;--cardBlendMode2:screen;--cardBackgroundColor:var(--slot1);--slot1:#000000;--slot2:#ffffff;--slot3:#311c4a;--slot4:#ff6060;--slot5:#311c4a;--slot6:#ff6060;--slot7:#000000;--slot8:#311c4a;--slot9:#ffffff;--slot10:#ffffff;--slot11:#ff6060;--slot12:#ffffff;--slot13:#d0a8ff;--slot14:#d0a8ff;--slot15:#d0a8ff;--slot16:#d0a8ff}</style><header class="qpa header-85443230"><style>.header-85443230{--metaColor:#dabbed}</style><div class="zAh"><div class="Ry_"><a class="OLZ" href="/"><svg class="Iqt Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 561.59 123.24"><path d="M14.45 15.48h40.47v92.28H14.45zm112.14 0v40.09l-23.2-40.09h-43.1v92.28h40.47V72.17l23.2 35.59h43.1V15.48h-40.47zm215.3 17.27a33.3 33.3 0 00-15.29-13 56.9 56.9 0 00-22.87-4.28H174.27v92.28h40.47V93.27h89q13 0 22.87-4.29a33.22 33.22 0 0015.29-13q5.48-8.7 5.47-21.62t-5.48-21.61zm-40.07 31a26.26 26.26 0 01-11.55 2.52h-75.51V42.5h75.51q16.72 0 16.74 11.87.02 6.9-5.19 9.36zm70.14 43.81q-11.54-5.07-15.75-15.89t-4.22-30.32V15.48h40.47v52.33c0 4.4.14 8 2.38 10.94s4.63 4.36 9.11 4.36a9.88 9.88 0 008.85-4.36c2.24-2.9 2.38-6.54 2.38-10.94V15.48h40.47v45.87q0 19.51-4.22 30.32t-15.75 15.89c-7.69 3.38-17.05 5.07-32 5.07h.13c-14.84 0-24.16-1.69-31.85-5.07zm112.7-62.42h-23.83l-.14-29.66h86.45v29.66h-22v62.62h-40.47z"></path><path d="M555.59 6v111.27H6V6h549.59m6-6H0v123.27h561.59V0z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></div></header><div class="aew cjI"><div class="djI rz_ iws"></div><div class="djI wlD"></div><div class="kmg drI Pmo" style="z-index: 0;"><div class="YjF cCV"><div class="sCC aDa card-85443236"><style>.card-85443236{--paletteColorA:#f8f8f8;--paletteColorB:#4256fb;--paletteColorC:#000000;--paletteColorD:#dabbed;--slot2:#f8f8f8;--slot3:#000000;--slot4:#4256fb;--slot5:#000000;--slot6:#4256fb;--slot8:#000000;--slot9:#f8f8f8;--slot10:#f8f8f8;--slot11:#4256fb;--slot12:#f8f8f8;--slot13:#dabbed;--slot14:#dabbed;--slot15:#dabbed;--slot16:#dabbed;--cardBackgroundColor:var(--slot2);--metaColor:#dabbed;--navColor:#dabbed}</style><div class="QBc ZgJ"><div class="cuN byline"><a href="/profile/maya-ernest-41798086" class="Neu">Maya Ernest</a></div><div class="KET"><div><time datetime="2021-12-04T16:00:25.468Z">7 hours ago</time></div></div></div><div class="gOf rjE HpX BsV"><header class="rkd oAo TGB"><p class="Qwp MzY">Style</p><h1 class="aqh TCe ObQ cRf">How to dress like cool guy Justin Bieber for under $100</h1><div class="Omb"><p><strong>The singer is famous for many things, but his style often goes overlooked. These eight affordable pieces will help you get that swag, swag, on you.</strong></p></div></header><div class="vxZ hwl"><img src="https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=2000&amp;h=1090&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcset="https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=414&amp;h=736&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=414&amp;h=736&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=2000&amp;h=1090&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=2000&amp;h=1090&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=768&amp;h=1350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/image/2021/12/3/0b191aab-47a8-4891-848d-53d693839b57-gettyimages-1229584926.webp?w=768&amp;h=1350&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="Justin Bieber performing at the 2020 Country Music Awards" class="fpC Eds" /></div><span class="VTO XTS">Getty Images / ABC / CMA</span></div></div></div></div><div class="kmg drI civ" style="z-index: 1;"><div class="YjF cCV"><div class="sCC aDa card-85443242"><style>.card-85443242{--paletteColorA:#fffcee;--paletteColorB:#e3af14;--paletteColorC:#4b6b29;--paletteColorD:#e9ffd1;--slot2:#fffcee;--slot3:#4b6b29;--slot4:#e3af14;--slot5:#4b6b29;--slot6:#e3af14;--slot8:#4b6b29;--slot9:#fffcee;--slot10:#fffcee;--slot11:#e3af14;--slot12:#fffcee;--slot13:#e9ffd1;--slot14:#e9ffd1;--slot15:#e9ffd1;--slot16:#e9ffd1;--cardBackgroundColor:var(--slot11);--metaColor:#e9ffd1;--navColor:#e9ffd1}</style><div class="VjQ QUr iAl"><div class="Nk_ jvm0"><div class="xRQ"></div><div class="YyB Ltn"><div class="MmP"><div class="Zfl mUq KkF puW"><p>Justin Bieber, once known for his excessive bang and snapback combo, has slowly redeemed himself in the fashion industry. <a href="https://www.inputmag.com/style/justin-bieber-crocs-lavender-drew-socks-collaboration">Collaborations with Crocs</a>, paparazzi photos in Yeezy, and a closet full of Supreme, Nike, Off-White, Louis Vuitton, Rick Owens, and of course, his own line Drew House show the Biebs has moved on from purple tracksuits to hyper iterations.</p></div></div></div></div><div class="vxZ mTW"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal" srcset="https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 414w, https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 2000w, https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal 768w, https://imgix.bustle.com/uploads/getty/2021/12/3/099e2b28-6a8a-49d3-9fb7-3859ca38cd09-getty-1340550393.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.4613&amp;fp-y=0.2839&amp;blend=000000&amp;blendAlpha=45&amp;blendMode=normal&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="NEW YORK, NEW YORK - SEPTEMBER 14: Justin Bieber attends the Justin Bieber: Our World event at The E..." class="EMH Eds" /></noscript></div><span class="feU DjU">Kevin Mazur/Getty Images Entertainment/Getty Images</span></div></div></div></div><div class="kmg drI civ" style="z-index: 2;"><div class="YjF cCV"><div class="sCC aDa card-85443250"><style>.card-85443250{--paletteColorA:#f8f8f8;--paletteColorB:#662cfb;--paletteColorC:#000000;--paletteColorD:#fdd1ee;--slot2:#f8f8f8;--slot3:#000000;--slot4:#662cfb;--slot5:#000000;--slot6:#662cfb;--slot8:#000000;--slot9:#f8f8f8;--slot10:#f8f8f8;--slot11:#662cfb;--slot12:#f8f8f8;--slot13:#fdd1ee;--slot14:#fdd1ee;--slot15:#fdd1ee;--slot16:#fdd1ee;--cardBackgroundColor:var(--slot11);--metaColor:#fdd1ee;--navColor:#fdd1ee}</style><div class="VjQ icK yfS"><div class="Nk_ Olt"><div class="uXV"></div><div class="Yto Ltn"><div class="rYQ"><div class="Zfl utY Jim RtI"><p>Sure, Justin’s style may seem a little clout chasing — he’s definitely partial to branded puffers and his Dior Jordans — but the singer elevates his skate-bro look with tailored trousers, leather mules, and a massive collection of hats. With these eight pieces under $100, you can get the same laidback look without his stylists and massive budget.</p></div></div></div></div><div class="vxZ aNQ"><noscript><img src="https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.516&amp;fp-y=0.2844" srcset="https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.516&amp;fp-y=0.2844 414w, https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.516&amp;fp-y=0.2844&amp;dpr=2 828w, https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.516&amp;fp-y=0.2844 2000w, https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=2000&amp;h=1090&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.516&amp;fp-y=0.2844&amp;dpr=2 4000w, https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;fp-x=0.516&amp;fp-y=0.2844 768w, https://imgix.bustle.com/uploads/getty/2021/12/3/ca74422d-f43e-4464-94bf-1cdf0e5e2804-getty-1231632942.jpg?w=768&amp;h=1350&amp;fit=crop&amp;crop=focalpoint&amp;auto=format%2Ccompress&amp;q=50&amp;fp-x=0.516&amp;fp-y=0.2844&amp;dpr=2 1536w" sizes="(min-width:1025px) 2000px, (min-width:768px) 768px, 414px" alt="LOS ANGELES, CA - MARCH 09: Justin Bieber is seen on March 9, 2021 in Los Angeles, California. (Phot..." class="EMH Eds" /></noscript></div><span class="feU HXD">MEGA/GC Images/Getty Images</span></div></div></div></div><div class="mYV QuI nav-85443230" style="z-index: 21;"><style>.nav-85443230{--navColor:#dabbed;--blendMode:none}</style><div class="GsP"><div class="sDr"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.inputmag.com%2Fstyle%2Fhow-to-dress-look-like-justin-bieber-on-a-budget-under-100%3Futm_term%3Dshare" title="Share" class="ADW HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 30"><path d="M16 6h-6v4h6v6h-6v14H4V16H0v-6h4V8c0-4 4-8 8-8h4v6z"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.inputmag.com%2Fstyle%2Fhow-to-dress-look-like-justin-bieber-on-a-budget-under-100&amp;via=inputmag" title="Tweet" class="omy HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300 265.5"><path d="M288.3 52.2c-10.1 4.5-20.9 7.5-32.2 8.8 11.6-6.9 20.5-17.9 24.7-31-10.8 6.4-22.8 11.1-35.6 13.6a55.92 55.92 0 0 0-40.9-17.7c-31 0-56.1 25.1-56.1 56.1 0 4.4.5 8.7 1.5 12.8-46.6-2.3-87.9-24.7-115.6-58.6-4.8 8.3-7.6 17.9-7.6 28.2 0 19.5 9.9 36.6 25 46.7-9.2-.3-17.8-2.8-25.4-7v.7c0 27.2 19.3 49.8 45 55-4.7 1.3-9.7 2-14.8 2-3.6 0-7.1-.4-10.6-1 7.1 22.3 27.9 38.5 52.4 39-19.2 15-43.4 24-69.7 24-4.5 0-9-.3-13.4-.8 24.8 15.9 54.3 25.2 86 25.2 103.2 0 159.6-85.5 159.6-159.6 0-2.4-.1-4.9-.2-7.3 10.8-7.9 20.3-17.8 27.9-29.1z"></path></svg></a><a href="https://www.inputmag.com/style/how-to-dress-look-like-justin-bieber-on-a-budget-under-100" title="Copy link" class="dKT HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20"><path d="M9.123 6.452c.914 0 1.809.255 2.579.735.29.18.56.39.802.629.277.27.421.643.396 1.025a1.316 1.316 0 0 1-.396.845c-.539.494-1.38.494-1.92 0a2.088 2.088 0 0 0-2.895 0L3.327 13.93c-.8.78-.8 2.045 0 2.825.8.78 2.099.78 2.9 0l2.578-2.515a.348.348 0 0 1 .373-.074 5.882 5.882 0 0 0 2.185.413h.137a.337.337 0 0 1 .344.33c0 .09-.036.176-.101.239l-3.587 3.493A4.816 4.816 0 0 1 4.78 20C2.138 19.998-.001 17.912 0 15.339c0-1.233.503-2.415 1.397-3.288l4.345-4.235a4.826 4.826 0 0 1 3.38-1.364zm2.718-5.088c1.867-1.819 4.893-1.819 6.76 0a4.575 4.575 0 0 1 0 6.588l-4.346 4.236a4.811 4.811 0 0 1-2.216 1.224h-.037l-.198.04-.11.02-.235.033h-.116c-.09 0-.168.017-.243.02l-.205.023h-.259a4.872 4.872 0 0 1-.509-.046 5.661 5.661 0 0 1-.413-.083l-.201-.054a2.762 2.762 0 0 1-.218-.07c-.072-.026-.147-.05-.219-.08-.072-.03-.143-.056-.215-.09a4.741 4.741 0 0 1-1.365-.93 1.312 1.312 0 0 1-.396-1.026c.022-.32.162-.623.396-.851a1.426 1.426 0 0 1 1.918 0c.8.778 2.095.778 2.895 0l1.12-1.085.027-.03 3.202-3.117c.8-.78.8-2.045 0-2.825-.8-.78-2.098-.78-2.898 0l-2.57 2.502a.348.348 0 0 1-.373.073 5.865 5.865 0 0 0-2.181-.416h-.127a.342.342 0 0 1-.32-.203.327.327 0 0 1 .071-.366z"></path></svg></a><a href="mailto:?to=&amp;subject=Check%20out%20this%20cool%20story%20on%20Input!&amp;body=https%3A%2F%2Fwww.inputmag.com%2Fstyle%2Fhow-to-dress-look-like-justin-bieber-on-a-budget-under-100" title="Send via email" class="qmA HPf" target="_blank" rel="noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="16" viewBox="0 0 20 16"><path d="M20 5v8.843c0 .49-.175.91-.525 1.258-.35.35-.77.524-1.26.524H1.784c-.49 0-.91-.174-1.26-.524A1.714 1.714 0 0 1 0 13.843V5c.327.364.703.687 1.127.969C3.821 7.795 5.67 9.076 6.674 9.81c.424.312.768.555 1.032.73.265.174.616.352 1.055.534.44.182.848.273 1.228.273h.022c.38 0 .789-.09 1.228-.273.439-.182.79-.36 1.055-.534.264-.175.608-.418 1.032-.73 1.265-.913 3.118-2.194 5.558-3.842A6.15 6.15 0 0 0 20 5zm-1.786-5c.484 0 .902.175 1.256.525.353.35.53.77.53 1.26 0 .589-.182 1.15-.547 1.686a5.302 5.302 0 0 1-1.361 1.373 9872.082 9872.082 0 0 0-5.224 3.627l-.474.34c-.242.176-.443.317-.603.425-.16.108-.353.229-.58.363a3.37 3.37 0 0 1-.642.3c-.2.068-.387.101-.558.101H9.99c-.171 0-.357-.033-.558-.1a3.367 3.367 0 0 1-.642-.301c-.227-.134-.42-.255-.58-.363-.16-.108-.361-.25-.603-.424-.242-.175-.4-.289-.474-.34a559.717 559.717 0 0 0-2.924-2.038 516.753 516.753 0 0 1-2.288-1.59c-.462-.313-.897-.742-1.306-1.29C.204 3.009 0 2.5 0 2.032 0 1.451.154.967.463.581.772.192 1.213 0 1.786 0z"></path></svg></a></div><h3 class="GRc nzw">Tap</h3></div><div class="LEA qGu"><div class="dzB kXW"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div><div class="dzB"></div></div></div></div><div class="JqV"><input class="eJ_ wps" id="navCheckbox" type="checkbox" /><label class="zwT Ujz" for="navCheckbox"></label><nav class="zwX"><div class="Ydh"><input class="wYg" id="searchCheckbox" type="checkbox" /><a class="sol" href="/">Input</a><label class="VuB nUO" for="searchCheckbox"><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB BxC" for="navCheckbox"><button aria-label="close nav" class="Cgk" type="button"></button></label><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Input..." aria-label="Search Input" name="q" class="Xbg" value /></form></div><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div><form class="eWo" id="verticalsForm"><input aria-label="Hide subverticals" class="nic" id="subv_reset" type="reset" /><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_tech" name="subvertical" type="radio" value="Tech" /><div class="j_Z"><label class="Amc" for="subv_tech"><a href="/tech">Tech</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/news"><span>News</span></a><a href="/transportation"><span>Transportation</span></a><a href="/apps"><span>Apps</span></a><a href="/crypto"><span>Crypto</span></a><a href="/tech"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_culture" name="subvertical" type="radio" value="Culture" /><div class="j_Z"><label class="Amc" for="subv_culture"><a href="/culture">Culture</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/social-media"><span>Social Media</span></a><a href="/climate-change"><span>Climate Change</span></a><a href="/accessibility-mental-health"><span>Accessibility &amp; Mental Health</span></a><a href="/streaming"><span>Streaming</span></a><a href="/entertainment"><span>Entertainment</span></a><a href="/culture"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_gaming" name="subvertical" type="radio" value="Gaming" /><div class="j_Z"><label class="Amc" for="subv_gaming"><a href="/gaming">Gaming</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/consoles"><span>Consoles</span></a><a href="/gear"><span>Gear</span></a><a href="/indie"><span>Indie</span></a><a href="/retro"><span>Retro</span></a><a href="/gaming"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_style" name="subvertical" type="radio" value="Style" /><div class="j_Z"><label class="Amc" for="subv_style"><a href="/style">Style</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/sneakers"><span>Sneakers</span></a><a href="/apparel"><span>Apparel</span></a><a href="/luxury"><span>Luxury</span></a><a href="/style"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_reviews" name="subvertical" type="radio" value="Reviews" /><div class="j_Z"><label class="Amc" for="subv_reviews"><a href="/reviews">Reviews</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/phones"><span>Phones</span></a><a href="/computers"><span>Computers</span></a><a href="/audio"><span>Audio</span></a><a href="/smart-home"><span>Smart Home</span></a><a href="/input-essentials"><span>Input Essentials</span></a><a href="/reviews"><span>See All</span></a></div></div></div><div class="fzk"><input aria-label="Show subverticals" class="hGr" id="subv_guides" name="subvertical" type="radio" value="Guides" /><div class="j_Z"><label class="Amc" for="subv_guides"><a href="/guides">Guides</a></label><label class="nMx" for="subv_reset"></label></div><div class="qcC"><div class="Hia"><a href="/how-tos"><span>How to's</span></a><a href="/hacks"><span>Hacks</span></a><a href="/guides"><span>See All</span></a></div></div></div><div class="fzk"><div class="Amc"><a href="/features">Features</a></div></div></form><div class="DIo"><ul class="ird"><li><a href="https://www.bdg.com" target="_blank" rel="noreferrer">About</a></li><li><a href="/newsletter">newsletter</a></li><li><a href="/contact">Contact</a></li><li><a href="/ethics">Ethics</a></li><li><a href="/terms">Terms</a></li><li><a href="/privacy">Privacy</a></li><li><a href="/dmca">DMCA</a></li><li><a target="_blank" rel="noreferrer" href="https://www.bdg.com/advertise">Advertise</a></li><li><a href="/archive">Archive</a></li></ul><div class="TZm"><div><div class="QaQ"><a href="https://www.facebook.com/inputmag/" title="Facebook" target="_blank" rel="noreferrer"><i class="MQj"></i></a><a href="https://twitter.com/inputmag" title="Twitter" target="_blank" rel="noreferrer"><i class="PGz"></i></a><a href="https://www.instagram.com/input/" title="Instagram" target="_blank" rel="noreferrer"><i class="wWk"></i></a></div><div class="bkU">Input © 2021 BDG Media, Inc. All rights reserved.</div></div><div class="ftR"></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript><script id="__INITIAL_STATE__" type="application/json" data-key="-1128451208">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/input/2021/main-57ce803abe.js"></script><script defer src="https://cdn2.bustle.com/input/2021/vendors-dd1f512954.js"></script><script defer src="https://cdn2.bustle.com/input/2021/CardStoryPage-0615e7ad72.js"></script></body></html>